ruby-backports 3.16.0-1 source package in Ubuntu

Changelog

ruby-backports (3.16.0-1) unstable; urgency=medium

  * New upstream version 3.16.0
  * Add salsa-ci.yml
  * Drop d/compat file
  * Fix package wrt cme
  * Drop unnecessary patch; merged upstream
  * Refresh patch for current version release
  * Add patch to drop git in gemspec

 -- Utkarsh Gupta <email address hidden>  Fri, 07 Feb 2020 12:19:04 -0500

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2020-02-07
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2020-02-08 universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-backports_3.16.0-1.dsc 2.1 KiB c62e81a24d896fcc541338dddf09c42b91d3fca4bec34256d72a4579acbc4d02
ruby-backports_3.16.0.orig.tar.gz 151.9 KiB 7a5a60333a4d2741a855f8040b3eda830a5e9e09f2ac83651b4499461b3868d5
ruby-backports_3.16.0-1.debian.tar.xz 4.6 KiB 895aea9bd27f348893bb84501b80d420a26ecf2a506b691a54186fb425e9a1a4

Available diffs

No changes file available.

Binary packages built by this source

ruby-backports: backports of new features for older versions of Ruby

 This Ruby library contains essential backports that enable many of the nice
 features of Ruby 1.8.7 up to 2.0.0 for earlier versions.
 .
 Features are backported with the following limitations:
  - will not break older code,
  - can be implemented in pure Ruby (no C extensions),
  - must pass RubySpec.