ruby-bcrypt-pbkdf 1.0.1-1 source package in Ubuntu

Changelog

ruby-bcrypt-pbkdf (1.0.1-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 1.0.1
  * Drop patch applied upstream.
  * d/compat, d/control: Replace d/compat with debhelper-compat.
  * d/control: Set R³ to no.
  * Update Standards-Version to 4.3.0.

 -- Unit 193 <email address hidden>  Wed, 03 Jul 2019 06:51:16 -0400

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-07-03
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ruby-bcrypt-pbkdf_1.0.1-1.dsc 2.1 KiB b7e9c7934e803de195e2fdb99085982a53cb1ced1ad9bb307019cb38f19f5302
ruby-bcrypt-pbkdf_1.0.1.orig.tar.gz 19.9 KiB f903887023ef72743746c0107a8257daf44cfe61cbeca1ffb0b2e7245a89bfc2
ruby-bcrypt-pbkdf_1.0.1-1.debian.tar.xz 3.1 KiB 127df492b2d3291f5d6ee01ea3852365887d175071fd4a5085054031a4058d6f

Available diffs

No changes file available.

Binary packages built by this source

ruby-bcrypt-pbkdf: Ruby library for OpenBSD's bcrypt_pdkfd

 This package provides a Ruby library for bcrypt_pdkfd (a variant of PBKDF2
 with bcrypt-based PRF - pseudo-random function).

ruby-bcrypt-pbkdf-dbgsym: No summary available for ruby-bcrypt-pbkdf-dbgsym in ubuntu eoan.

No description available for ruby-bcrypt-pbkdf-dbgsym in ubuntu eoan.