ruby-bunny package in Ubuntu

ruby-bunny: Synchronous Ruby AMQP client

This package has 0 new bugs and 0 open questions.

Package information

Maintainer:
Debian Ruby Extras Maintainers
Urgency:*
Medium Urgency
Architectures:*
all
Latest upload:
2.14.4-4

*actual publishing details may vary in this distribution, these are just the package defaults.

Upstream connections

ruby-bunnytrunk

https://github.com/ruby-amqp/bunny Bunny is a popular, easy to use, mature Ruby client for RabbitMQ

Bug supervisor: no
Bug tracker: yes
Branch: no

There are no registered releases for the ruby-bunny ⇒ trunk.

The Hirsute Hippo (active development)
2.14.4-4 release (universe) 2020-10-23
The Groovy Gorilla (current stable release)
2.14.4-4 release (universe) 2020-08-24
The Focal Fossa (supported)
2.14.4-3 release (universe) 2020-04-15
The Bionic Beaver (supported)
2.6.1-2 release (universe) 2017-10-24
The Xenial Xerus (supported)
1.1.2-1 release (universe) 2015-10-22
The Trusty Tahr (supported)
0.7.8-1 release (universe) 2013-10-18