ruby-bunny 0.7.8-1 source package in Ubuntu

Changelog

ruby-bunny (0.7.8-1) unstable; urgency=low


  * migrated to gem2deb helper (Closes: #655831)
  * close wrongly filed ITPs (Closes: #624612)
  * new upstream release
  * tests are disabled because it needs network

 -- Praveen Arimbrathodiyil <email address hidden>  Sat, 14 Jan 2012 13:06:29 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2012-01-21
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe ruby

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-bunny_0.7.8-1.dsc 2.2 KiB 85d9edf4665c05c267bc1b3218caf98a970a522251c3e89594753a3d899de170
ruby-bunny_0.7.8.orig.tar.gz 47.5 KiB 27db30ba6c9bd65e517113226fa519db47ad1da66ddff4f93a6382a39dbce3c0
ruby-bunny_0.7.8-1.debian.tar.gz 2.7 KiB b34333e211a2b2ce68f2bab5b5b2d5d6d97fdb00e92bcaaa705d8ba2f9320c1a

No changes file available.

Binary packages built by this source

libbunny-ruby: No summary available for libbunny-ruby in ubuntu saucy.

No description available for libbunny-ruby in ubuntu saucy.

libbunny-ruby-doc: No summary available for libbunny-ruby-doc in ubuntu saucy.

No description available for libbunny-ruby-doc in ubuntu saucy.

libbunny-ruby1.8: No summary available for libbunny-ruby1.8 in ubuntu raring.

No description available for libbunny-ruby1.8 in ubuntu raring.

libbunny-ruby1.9.1: No summary available for libbunny-ruby1.9.1 in ubuntu utopic.

No description available for libbunny-ruby1.9.1 in ubuntu utopic.

ruby-bunny: No summary available for ruby-bunny in ubuntu raring.

No description available for ruby-bunny in ubuntu raring.