ruby-codemirror-rails 5.16.0-1 source package in Ubuntu

Changelog

ruby-codemirror-rails (5.16.0-1) unstable; urgency=medium

  * Team upload.

  [ Andrew Lee (李健秋) ]
  * Imported Upstream version 5.11.1

  [ Lucas Kanashiro ]
  * New upstream version 5.16.0
  * Bump debhelper compatibility level to 11
  * Declare compliance with Debian Policy 4.2.0
  * Update VCS urls to point to salsa
  * debian/control: use autopkgtest-pkg-ruby instead of autopkgtest
  * debian/copyright: use secure url in Format field
  * debian/copyright: reorganize paragraphs
  * Update Debian packaging copyright
  * debian/watch: use secure url
  * Lintian override source-is-missing for JS files. Those files are not
    minified.
  * Make patch DEP-3 complaiant, silence lintian

 -- Lucas Kanashiro <email address hidden>  Sat, 25 Aug 2018 17:51:35 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2018-08-27
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-codemirror-rails_5.16.0-1.dsc 2.1 KiB 285fed31099b330c78ff7ed12f7edd52441fbf16d132c0a7ad92c23d1d6ea71f
ruby-codemirror-rails_5.16.0.orig.tar.gz 508.5 KiB 96cc9014a233c62e55438a53345581778a458103a35e8e33b74ef3bf9d71b170
ruby-codemirror-rails_5.16.0-1.debian.tar.xz 2.9 KiB 069af7d48392c66b52fea30c6da890256d53e01f7d55c6cb2c1142a7664d3c45

Available diffs

No changes file available.

Binary packages built by this source

ruby-codemirror-rails: No summary available for ruby-codemirror-rails in ubuntu hirsute.

No description available for ruby-codemirror-rails in ubuntu hirsute.