ruby-dataobjects-mysql 0.10.7-1ubuntu1 source package in Ubuntu

Changelog

ruby-dataobjects-mysql (0.10.7-1ubuntu1) precise; urgency=low

  * debian/control: update build-dep from mysql-server-5.1 to
    mysql-server-5.5 to fix FTBFS (LP: #928994)
 -- Paolo Rotolo <email address hidden>   Tue, 08 Feb 2012 18:10:29 +0100

Upload details

Uploaded by:
Paolo Rotolo on 2012-02-08
Sponsored by:
Julian Taylor
Uploaded to:
Precise
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2012-02-08 universe ruby

Downloads

File Size SHA-256 Checksum
ruby-dataobjects-mysql_0.10.7.orig.tar.gz 25.0 KiB 7f616d94b4a237b11e817ae1147867c2aff4c4183d64aa1d3f4bbf0cac7509ea
ruby-dataobjects-mysql_0.10.7-1ubuntu1.debian.tar.gz 4.5 KiB c77cf150a5072471f01e89d08b77646eea52c0450c4ebc835531fbe2dbd0e25d
ruby-dataobjects-mysql_0.10.7-1ubuntu1.dsc 2.4 KiB 1275bd6c7ab928d0814eb6fe61143d8ba4febbea3a609923228bde94acf56ba2

View changes file

Binary packages built by this source

libdataobjects-mysql-ruby: No summary available for libdataobjects-mysql-ruby in ubuntu quantal.

No description available for libdataobjects-mysql-ruby in ubuntu quantal.

libdataobjects-mysql-ruby1.8: No summary available for libdataobjects-mysql-ruby1.8 in ubuntu quantal.

No description available for libdataobjects-mysql-ruby1.8 in ubuntu quantal.

libdataobjects-mysql-ruby1.9.1: No summary available for libdataobjects-mysql-ruby1.9.1 in ubuntu quantal.

No description available for libdataobjects-mysql-ruby1.9.1 in ubuntu quantal.

ruby-dataobjects-mysql: MySQL adapter for ruby-dataobjects

 The purpose of DataObjects.rb is to propose a single interface for Ruby to
 various databases. This package provides the adapter for MySQL to this
 unified interface.