ruby-debian 0.3.8 source package in Ubuntu

Changelog

ruby-debian (0.3.8) unstable; urgency=low


  * rename package to ruby-debian for new Ruby library package
    naming standards
  * rename git repository and move to collab-maint
  * convert debian/copyright to DEP5 format
    - the license text says version 2 or any later version so point to
      the GPL-2 file instead of the symlink
  * correct hyphens in man page
  * remove unused debian/dh_ruby and debian/fixshbang.sh

 -- Ryan Niebur <email address hidden>  Tue, 20 Dec 2011 19:29:23 -0800

Upload details

Uploaded by:
Ryan Niebur on 2011-12-21
Uploaded to:
Sid
Original maintainer:
Ryan Niebur
Architectures:
any
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ruby-debian_0.3.8.dsc 977 bytes b91a33111c45907ce1df577f90b0e630f9114294fe483d8489d829257e23fdb3
ruby-debian_0.3.8.tar.gz 40.7 KiB 9477b6fa113a18afa821c1946aaa0340e92020282da94ceb1a4cabd3144214a6

No changes file available.

Binary packages built by this source

dpkg-ruby: Transitional package for ruby-debian

 This is a transitional package to ease upgrades to the ruby-debian
 package. It can safely be removed.

libdpkg-ruby: Transitional package for ruby-debian

 This is a transitional package to ease upgrades to the ruby-debian
 package. It can safely be removed.

libdpkg-ruby1.8: Transitional package for ruby-debian

 This is a transitional package to ease upgrades to the ruby-debian
 package. It can safely be removed.

libdpkg-ruby1.9.1: Transitional package for ruby-debian

 This is a transitional package to ease upgrades to the ruby-debian
 package. It can safely be removed.

ruby-debian: ruby interface for dpkg

 This package provides Debian::Dpkg and Debian::DpkgDeb modules and
 Debian::Deb, Debian::Dsc, Debian::Archives, Debian::Sources,
 Debian::Packages and Debian::Status classes for ruby.
 .
 It also provides two scripts, dpkg-ruby (a dpkg-awk clone) and
 dpkg-checkdeps (a utility to check for deb dependency problems).