ruby-defaults 4.8 source package in Ubuntu

Changelog

ruby-defaults (4.8) unstable; urgency=high

  * Drop ruby-elisp, since the corresponding ruby1.8 package was dropped.

ruby-defaults (4.7) unstable; urgency=low

  * Switch to git. Update Vcs-* fields.
  * Upload to unstable.
  * Sync Maintainers and Uploaders with those from ruby1.8 and ruby1.9.1
  * Bump Standards-Version to 3.9.1. No changes needed.

ruby-defaults (4.6) experimental; urgency=low

  * Remove the Ruby policy from the package. It is no longer applied to ruby
    packages anyway.
  * Make all binary packages transitional packages for their ruby1.8
    counterparts. This source package can be dropped after the wheezy release.
  * Upload to experimental. Changes are very intrusive and need
    extensive testing.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:40:35 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
akira yamada
Architectures:
all
Section:
interpreters
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 main interpreters

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-defaults_4.8.tar.gz 5.4 KiB 64cf7a98527466f7829579f83cb52f7340a2c93b4ca8fbabb4beb030ed2dbc22
ruby-defaults_4.8.dsc 1012 bytes ae2c8b3d8ab75274324b27843a7b3531562630a441c1bd1c9a38f72105df1394

Available diffs

View changes file

Binary packages built by this source

libruby: Transitional package for libruby1.8

 This is a transitional package which ensures that users of libruby will use
 libruby1.8 in the future. It can safely be removed.

libtcltk-ruby: Transitional package for libtcltk-ruby1.8

 This is a transitional package which ensures that users of libtcltk-ruby will
 use libtcltk-ruby1.8 in the future. It can safely be removed.

ri: No summary available for ri in ubuntu oneiric.

No description available for ri in ubuntu oneiric.

ruby: No summary available for ruby in ubuntu oneiric.

No description available for ruby in ubuntu oneiric.

ruby-dev: Transitional package for ruby1.8-dev

 This is a transitional package which ensures that users of ruby-dev will use
 ruby1.8-dev in the future. It can safely be removed.

ruby-full: No summary available for ruby-full in ubuntu oneiric.

No description available for ruby-full in ubuntu oneiric.