ruby-defaults 4.9 source package in Ubuntu

Changelog

ruby-defaults (4.9) unstable; urgency=low


  [ Shawn Landden ]
  * Switch default ruby version to 1.9.
  * Drop "transitional package" desciptions to something more similar to
    Python default version packages.
  * Convert copyright file to machine readable specification.

  [ Antonio Terceiro ]
  * debian/control:
    + add myself to Uploaders:
    + bump standards version to 3.9.3. No changes needed.
  * added debian/source/format

 -- Antonio Terceiro <email address hidden>  Sun, 03 Jun 2012 14:55:39 -0300

Upload details

Uploaded by:
akira yamada on 2012-06-04
Uploaded to:
Sid
Original maintainer:
akira yamada
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-defaults_4.9.dsc 1.2 KiB 95316d1c048085a52762ce0ca38e6f9987f5ce9b9006941ecaa80cf35868a6cd
ruby-defaults_4.9.tar.gz 5.9 KiB d4fb39ad9126a5dc1f33542f3181529e000cf934218b0591ce6ec39ac4f5b970

Available diffs

No changes file available.

Binary packages built by this source

libruby: No summary available for libruby in ubuntu saucy.

No description available for libruby in ubuntu saucy.

libtcltk-ruby: No summary available for libtcltk-ruby in ubuntu quantal.

No description available for libtcltk-ruby in ubuntu quantal.

ri: No summary available for ri in ubuntu saucy.

No description available for ri in ubuntu saucy.

ruby: No summary available for ruby in ubuntu quantal.

No description available for ruby in ubuntu quantal.

ruby-dev: No summary available for ruby-dev in ubuntu saucy.

No description available for ruby-dev in ubuntu saucy.

ruby-full: No summary available for ruby-full in ubuntu saucy.

No description available for ruby-full in ubuntu saucy.