Change log for ruby-eb package in Ubuntu

111 of 11 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2020-03-24
Deleted in focal-proposed (Reason: moved to Release)
ruby-eb (2.6-3build9) focal; urgency=medium

  [ Rafael David Tinoco ]
  * Sponsoring ruby2.7 transitions

  [ Lucas Kanashiro ]
  * No-change rebuild for ruby2.7

 -- Rafael David Tinoco <email address hidden>  Wed, 26 Feb 2020 17:10:55 +0000

Available diffs

Superseded in focal-release on 2020-03-24
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2018-03-01
Deleted in bionic-proposed (Reason: moved to release)
ruby-eb (2.6-3build8) bionic; urgency=high

  * No change rebuild against ruby-defaults without ruby2.3 support.

 -- Dimitri John Ledkov <email address hidden>  Thu, 01 Mar 2018 09:35:38 +0000

Available diffs

Superseded in bionic-release on 2018-03-01
Deleted in bionic-proposed on 2018-03-02 (Reason: moved to release)
ruby-eb (2.6-3build7) bionic; urgency=medium

  * No-change rebuild for ruby2.5 update.

 -- Matthias Klose <email address hidden>  Thu, 01 Feb 2018 19:02:16 +0000

Available diffs

Superseded in bionic-release on 2018-02-01
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-03-14
Deleted in xenial-proposed (Reason: moved to release)
ruby-eb (2.6-3build6) xenial; urgency=medium

  * No-change rebuild for ruby2.3-only support.

 -- Matthias Klose <email address hidden>  Sun, 13 Mar 2016 21:16:01 +0000

Available diffs

Superseded in xenial-release on 2016-03-14
Deleted in xenial-proposed on 2016-03-15 (Reason: moved to release)
ruby-eb (2.6-3build5) xenial; urgency=medium

  * No-change rebuild to add ruby2.3 support.

 -- Matthias Klose <email address hidden>  Sun, 13 Mar 2016 12:35:30 +0000

Available diffs

Superseded in xenial-release on 2016-03-13
Deleted in xenial-proposed on 2016-03-14 (Reason: moved to release)
ruby-eb (2.6-3build4) xenial; urgency=medium

  * No-change rebuild to drop ruby2.1 support.

 -- Matthias Klose <email address hidden>  Thu, 21 Jan 2016 11:19:05 +0000

Available diffs

Superseded in xenial-release on 2016-01-21
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
ruby-eb (2.6-3build3) wily; urgency=medium

  * No-change to add ruby2.2 support.

 -- Matthias Klose <email address hidden>  Tue, 08 Sep 2015 13:22:16 +0000

Available diffs

Superseded in wily-release on 2015-09-08
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ruby-eb (2.6-3build2) vivid; urgency=medium

  * Rebuild against current ruby-defaults, dropping support for Ruby 2.0.
 -- Colin Watson <email address hidden>   Wed, 19 Nov 2014 13:52:24 +0000

Available diffs

Superseded in vivid-release on 2014-11-19
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-eb (2.6-3build1) utopic; urgency=medium

  * No-change rebuild for ruby2.0 and ruby2.1.
 -- Matthias Klose <email address hidden>   Mon, 28 Apr 2014 20:35:40 +0000

Available diffs

Superseded in utopic-release on 2014-04-29
Published in trusty-release on 2014-01-17
Deleted in trusty-proposed (Reason: moved to release)
ruby-eb (2.6-3) unstable; urgency=low


  * Team upload.

  [ C├ędric Boutillier ]
  * use canonical URI in Vcs-* fields

  [ Jonas Genannt ]
  * d/control
    - removed transitional package
    - bumped standards version to 3.9.5 (no changes needed)
    - removed build-dep: quilt
    - changed XS-Ruby to all
  * added patch for ruby 1.9.1 (Closes: #730940)
  * added patch for env path
  * added patch for eb.html to fix privacy breach
  * added watch file
  * added doc base file
  * d/copyright: rewrite to Debian copyright format 1.0
  * added debian/ruby-tests.rb

 -- Jonas Genannt <email address hidden>  Thu, 16 Jan 2014 11:03:36 +0100

Available diffs

Superseded in trusty-release on 2014-01-17
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
ruby-eb (2.6-2) unstable; urgency=low


  * Ruby package transition
    - Change package name to ruby-eb
  * Change maintainer to Debian Ruby Extras Maintainers.
    - akira yamada <email address hidden> and Taku YASUI <email address hidden>
      are uploaders.
  * Commit debian source to git.debian.org.
    - git://git.debian.org/pkg-ruby-extras/ruby-eb.git
    - Add Vcs metadata to debian/control.
  * Change source format to '3.0 (quilt)'.
  * Bump Standards-Verson to 3.9.3.
  * Use gem2deb to build package.

 -- Taku YASUI <email address hidden>  Tue, 08 May 2012 16:33:22 +0900
111 of 11 results