Change log for ruby-em-hiredis package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed (Reason: moved to release)
ruby-em-hiredis (0.3.1-1) unstable; urgency=medium

  * Team upload
  * New upstream version 0.3.1
    + update version dependency on hiredis in gemspecs (Closes: #830085)
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.8 (no changes needed)
  * Run wrap-and-sort on packaging files
  * Add autopkgtest-pkg-ruby Testsuite field

 -- C├ędric Boutillier <email address hidden>  Thu, 06 Oct 2016 23:39:40 +0200

Available diffs

Superseded in zesty-release on 2016-11-11
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ruby-em-hiredis (0.3.0-3) unstable; urgency=medium

  * Team upload.
  * Re-upload to unstable.
  
  [ Sebastien Badia ]
  * d/watch: Fall-back to Github (githubredir webservice was discontinued)

 -- Pirate Praveen <email address hidden>  Wed, 29 Apr 2015 14:10:28 +0530

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ruby-em-hiredis (0.2.1-2.1) unstable; urgency=medium


  * Non-maintainer upload.
  * Disable localhost tests to allow this package to build even when there's
    no lo interface configured (Closes: #759917)

 -- Margarita Manterola <email address hidden>  Sun, 23 Nov 2014 16:21:27 +0100

Available diffs

Superseded in vivid-release on 2014-11-23
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-em-hiredis (0.2.1-2) unstable; urgency=low


  * Bump gem2deb build dependency to >= 0.7.5~
    - Build for all ruby versions
  * Add ruby-eventmachine as dependency
  * Bump Standards-Version to 3.9.5, no changes
  * Remove unused bundler build dependency
  * Switch to rakefile for tests
    - Run redis-server instance during tests
  * Suggest redis-server

 -- Per Andersson <email address hidden>  Thu, 10 Apr 2014 02:18:38 +0200

Available diffs

Superseded in utopic-release on 2014-04-29
Published in trusty-release on 2013-10-23
Deleted in trusty-proposed (Reason: moved to release)
ruby-em-hiredis (0.2.1-1) unstable; urgency=low


  * Initial release (Closes: #712942)

 -- Per Andersson <email address hidden>  Fri, 21 Jun 2013 01:12:47 +0200
15 of 5 results