ruby-ffaker 2.8.1-2 source package in Ubuntu

Changelog

ruby-ffaker (2.8.1-2) unstable; urgency=medium

  * Team upload.
  * d/compat: Remove obsolete file.
  * d/control: Add Rules-Requires-Root field.
    (Build-Depends): Use debhelper-compat version 12.
    (Standards-Version): Bump to 4.5.0.
    (Depends): Add ${ruby:Depends} and remove interpreter.
  * d/copyright: Add myself.
  * d/rules: Install upstream changelog. Fix no-dh-sequencer, export LC_ALL.
  * d/watch: Use gemwatch.d.n.
  * d/patches/0001-Fix-TestLoremFR-tests.patch: Add patch.
    - Fix test regex (closes: #907433).
  * d/patches/series: Add new patch.
  * d/upstream/metadata: Add metadata.

 -- Daniel Leidert <email address hidden>  Sat, 22 Feb 2020 16:07:12 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2020-02-22
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-ffaker_2.8.1-2.dsc 2.0 KiB 8f6387b3e6b38f41611b7d492a7c12e66ca2c439d10af803a95558e51b810d2a
ruby-ffaker_2.8.1.orig.tar.gz 412.0 KiB f0dec07f986ec812f3da30fab13c5a31f688d2f92b6db07de1c51bd211da4df4
ruby-ffaker_2.8.1-2.debian.tar.xz 3.1 KiB 7ace344da3f3b97727f2115eefba542a90ba50d9f64069b64cc9659dd9fd3592

Available diffs

No changes file available.

Binary packages built by this source

ruby-ffaker: ffaker generates dummy data

 ffaker is a fork of faker, and was initially written in an effort to speed up
 a slow spec suite. Since those days faker has also been rewritten and the
 "speed" factor is probably irrelevant now. Bear in mind, if your spec suite
 is slow, chances are the generation of random data will probably not account
 for much of the run time.