Change log for ruby-graphviz package in Ubuntu

17 of 7 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-04-10
Deleted in bionic-proposed (Reason: moved to release)
ruby-graphviz (1.2.3-1ubuntu1) bionic; urgency=medium

  * Don't run the sample63 test, fails on the arm64 autopkg tests,
    but succeeds during the build.

 -- Matthias Klose <email address hidden>  Tue, 10 Apr 2018 22:24:46 +0200
Superseded in bionic-proposed on 2018-04-10
ruby-graphviz (1.2.3-1) unstable; urgency=medium

  * Team upload.

  [ HIGUCHI Daisuke (VDR dai) ]
  * New upstream release (Closes: #888150)
  * eliminate lintian warning: file-contains-trailing-whitespace
  * eliminate lintian warning: debian-watch-uses-insecure-uri
  * eliminate lintian warning: insecure-copyright-format-uri
  * eliminate lintian warning: homepage-field-uses-insecure-uri
  * Use salsa.debian.org in Vcs-* fields
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.1.3 (no changes needed)

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Sat, 31 Mar 2018 22:26:39 +0900
Deleted in bionic-release on 2018-02-02 (Reason: remove ruby-graphviz, ftbfs, no rdeps, see Debian #888150)
Deleted in bionic-proposed on 2018-02-02 (Reason: moved to release)
ruby-graphviz (1.2.3-0ubuntu1) bionic; urgency=medium

  * New upstream version.

 -- Matthias Klose <email address hidden>  Sat, 16 Dec 2017 10:30:14 +0100
Superseded in bionic-release on 2017-12-16
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
ruby-graphviz (1.2.2-1) unstable; urgency=medium

  * Team upload
  * Imported Upstream version 1.2.2
    - does not treat dot output into stderr as an error (Closes: #714472)
  * debian/control
    + remove obsolete DM-Upload-Allowed flag
    + use canonical URI in Vcs-* fields with https://
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Bump Standards-Version to 3.9.8
  * Run wrap-and-sort on packaging files
  * Update packaging with dh-make-ruby -w
  * Install upstream manpages
  * patches
    + drop fix-ruby2gv.patch (applied upstream)
    + drop remove-rubygems-require.patch (outdated)
    + add clean_test_helper.patch to load open3, and remove bundler usage in
      tests

 -- C├ędric Boutillier <email address hidden>  Tue, 07 Jun 2016 21:56:17 +0200
Superseded in yakkety-release on 2016-06-08
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
ruby-graphviz (1.0.8-2build1) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:01:59 +0000
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
ruby-graphviz (1.0.8-2) unstable; urgency=low


  * Remove require 'rubygems' line from tests too 
  * Override lintian message for duplicate sample files

 -- Praveen Arimbrathodiyil <email address hidden>  Mon, 29 Oct 2012 19:14:05 +0530

Available diffs

Superseded in raring-release on 2012-11-17
Deleted in raring-proposed on 2012-11-18 (Reason: moved to release)
ruby-graphviz (1.0.8-1) unstable; urgency=low


  * Initial release (Closes: #676393)

 -- Praveen Arimbrathodiyil <email address hidden>  Fri, 26 Oct 2012 18:38:19 +0530
17 of 7 results