Change log for ruby-hmac package in Ubuntu

17 of 7 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
ruby-hmac (0.4.0-5) unstable; urgency=low

  * Team upload.

  [ Michael Moll ]
  * update debian/changelog
  * Bump Standards-Version to 3.9.8 (no changes needed)

  [ Cédric Boutillier ]
  * Run wrap-and-sort on packaging files
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Use https:// in Vcs-* fields
  * Remove version in the gem2deb build-dependency
  * Set Testsuite to autopkgtest-pkg-ruby

 -- Michael Moll <email address hidden>  Sun, 26 Jun 2016 15:24:36 +0200
Superseded in yakkety-release on 2016-06-27
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
ruby-hmac (0.4.0-4build1) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:02:18 +0000
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2013-12-03
Deleted in trusty-proposed (Reason: moved to release)
ruby-hmac (0.4.0-4) unstable; urgency=low


  * Team upload.

  [ Cédric Boutillier ]
  * use canonical URI in Vcs-* fields

  [ Vasudev Kamath ]
  * Dropped myself from uploaders

  [ Jonas Genannt ]
  * added minitest_autorun.patch to work with newer MiniTest versions
  * Added NEWS file, about ruby-hmac vs Rubys OpenSSL
  * d/control:
    - removed transitional packages
    - removed trailing whitespaces
    - bumped standards version to 3.9.5 (no changes needed)
    - removed version depend on ruby1.8 changed to ruby

 -- Jonas Genannt <email address hidden>  Mon, 02 Dec 2013 19:47:27 +0100

Available diffs

Superseded in trusty-release on 2013-12-03
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
ruby-hmac (0.4.0-3) unstable; urgency=low


  * Bump build dependency on gem2deb to >= 0.3.0~

 -- Paul van Tilburg <email address hidden>  Tue, 26 Jun 2012 21:12:10 +0200

Available diffs

Superseded in quantal-release on 2012-06-29
ruby-hmac (0.4.0-2) unstable; urgency=low


  * debian/control:
    + Bumped Standards-Version to 3.9.3. This did not require any
      changes to package source.
    + Increased minimum version of debhelper required to 9
    + Transitional packages now part of oldlibs/extra section
  * debian/copyright:
    + Format URI now confirms to Debian copyright-format 1.0
    + Replaced blank lines with . to confirm with copyright-format 1.0
    + Added myself to debian folder copyright holders
    + Made license reference to point to GPL-2 instead of symlink file GPL
      which actually points to GPL-3
    + Made the license of debian folder to GPL-2+
  * Set debian/compat to 9

 -- Vasudev Kamath <email address hidden>  Sun, 17 Jun 2012 13:42:37 +0530
Superseded in quantal-release on 2012-06-21
Published in precise-release on 2012-02-29
ruby-hmac (0.4.0-1build1) precise; urgency=low

  * No-change rebuild against current pkgbinarymangler to fix broken
    md5sums. (see LP #875466)
 -- Martin Pitt <email address hidden>   Wed, 29 Feb 2012 09:06:33 +0100

Available diffs

Superseded in precise-release on 2012-02-29
Obsolete in oneiric-release on 2015-04-24
ruby-hmac (0.4.0-1) unstable; urgency=low

  * Switched to gem2deb-packaging and newer version of the upstream
  * debian/control:
    - Added my name to the Uploaders field
    - Bumped Standards-Version to 3.9.2

17 of 7 results