There are currently no open bugs.

"ruby-httpclient" versions published in Ubuntu

Xenial (2.6.0.1-1ubuntu1): universe/ruby
Wily (2.3.3-3.1): universe/ruby
Vivid (2.3.3-3.1): universe/ruby
Trusty (2.3.3-2): universe/ruby
Precise (2.2.1-1): universe/ruby