Change log for ruby-instantiator package in Ubuntu

14 of 4 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-01-07
Deleted in disco-proposed (Reason: moved to release)
ruby-instantiator (0.0.7-1) unstable; urgency=medium

  * New upstream version 0.0.7
  * debian/control: remove obsolete DM-Upload-Allowed flag
  * debian/copyright: use DEP5 copyright-format/1.0 official URL for Format field
  * Remove version in the gem2deb build-dependency
  * Run wrap-and-sort on packaging files
  * Bump Standards-Version to 4.3.0 (no changes needed)
  * Move debian/watch to gemwatch.debian.net
  * Use salsa.debian.org in Vcs-* fields
  * Bump debhelper compatibility level to 11
  * Declare Testsuite as autopkgtest-pkg-ruby

 -- Cédric Boutillier <email address hidden>  Mon, 07 Jan 2019 11:52:19 +0100
Superseded in disco-release on 2019-01-07
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-04-08
Superseded in xenial-release on 2016-04-08
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed (Reason: moved to release)
ruby-instantiator (0.0.6+git9cbbe70-2build1) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:02:41 +0000
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
Superseded in quantal-release on 2012-09-05
ruby-instantiator (0.0.6+git9cbbe70-2) unstable; urgency=low


  * Bump build dependency on gem2deb to >= 0.3.0~

 -- Cédric Boutillier <email address hidden>  Tue, 26 Jun 2012 10:51:51 +0200
Superseded in quantal-release on 2012-06-29
ruby-instantiator (0.0.6+git9cbbe70-1) unstable; urgency=low


  * Initial release (Closes: #653927)
  * 0100_remove_rubygems_bundler_stuff.patch: remove require statements on
    rubygems and bundler from tests.
  * 0200_fix_path_in_require.patch: fix path of test_helper in require
    statement of tests.
  * Package git snapshot to get upstream COPYING.txt file.

 -- Cédric Boutillier <email address hidden>  Wed, 25 Jan 2012 00:28:19 +0100
14 of 4 results