ruby-jekyll-coffeescript 1.2.2-1 source package in Ubuntu

Changelog

ruby-jekyll-coffeescript (1.2.2-1) unstable; urgency=medium

  * New upstream release.
  * d/compat: Raised compat level to 12.
  * d/control: Added Enhances field.
    (Uploaders): Added myself.
    (Build-Depends): Raised debhelper version.
    (Standards-Version): Bumped to 4.4.0.
    (Vcs-Git, Vcs-Browser): Updated for salsa.d.o.
  * d/copyright: Updated.
  * d/ruby-jekyll-coffeescript.docs: Removed. Readme.md not shipped with gem.
  * d/rules (override_dh_installchangelogs): Removed for same reason.
  * d/watch: Updated to use gemwatch.d.n.
  * d/README.Debian: Dropped (no useful content).
  * d/patches/: Dropped completely.

 -- Daniel Leidert <email address hidden>  Thu, 18 Jul 2019 02:59:12 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-07-18
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-07-18 universe misc

Builds

Eoan: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-jekyll-coffeescript_1.2.2-1.dsc 2.1 KiB abd0c020cd3adc1c26d361db54d7f62d52ed5669d79f3df980bd754050c10a0a
ruby-jekyll-coffeescript_1.2.2.orig.tar.gz 1.1 KiB 25e2206d9d4098789313d71ee92ac16ce448d5bb57673e8300b740be81305a3b
ruby-jekyll-coffeescript_1.2.2-1.debian.tar.xz 2.3 KiB 9d1f5431b4338e79b4ef8167e4b96ecb7a28b33b5fc699af61271a9983ab195e

Available diffs

No changes file available.

Binary packages built by this source

ruby-jekyll-coffeescript: CoffeeScript converter for Jekyll

 Jekyll::Coffeescript is a coffeeScript converter for Jekyll.
 In your Jekyll site, create CoffeeScript files that start with the
 following lines:
 ```text
 ---
 ---
 ```
 You need those three dashes in order for Jekyll to recognize it as
 "convertible". They won't be included in the content passed to the
 CoffeeScript compiler.