ruby-kaminari 0.17.0-3 source package in Ubuntu

Changelog

ruby-kaminari (0.17.0-3) unstable; urgency=medium

  * debian/rules: ship both app/ and config/ using the rubygems layout.
    (Closes:#841487)

 -- Andrew Lee (李健秋) <email address hidden>  Fri, 21 Oct 2016 15:01:18 +0800

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2016-10-24
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful proposed on 2017-04-21 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-kaminari_0.17.0-3.dsc 2.1 KiB dec1700ec43aa75a5d5d772a106ed46b3b5ce249b40b660aa1d68747c0c87a33
ruby-kaminari_0.17.0.orig.tar.gz 41.4 KiB cbf4a4809be3357678ee6d7f55d640e59068ec2a8973ca915a202fbec7a6d1f7
ruby-kaminari_0.17.0-3.debian.tar.xz 2.4 KiB efe707ded4b77ff843ff6ef3ed3b0144b043eb267e1485db3131c877105448be

No changes file available.

Binary packages built by this source

ruby-kaminari: pagination engine plugin for Rails 3+ and other modern frameworks

 Kaminari is a Scope & Engine based, clean, powerful, agnostic, customizable
 and sophisticated paginator for Rails 3+
 .
 Features:
  * Clean
  * Easy to use
  * Simple scope-based API
  * Customizable engine-based I18n-aware helper
  * ORM & template engine agnostic
  * Modern
 .
 Learn more at /usr/share/doc/ruby-kaminari/README.rdoc