Change log for ruby-kramdown-rfc2629 package in Ubuntu

111 of 11 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-12-11
Deleted in disco-proposed (Reason: moved to release)
ruby-kramdown-rfc2629 (1.2.9-2) unstable; urgency=medium

  * Fix typo s/xlm2rfc/xml2rfc/ in control file and manpage. Thanks dkg for
    the patch.

 -- Cédric Boutillier <email address hidden>  Mon, 10 Dec 2018 22:41:24 +0100

Available diffs

Superseded in disco-release on 2018-12-11
Published in cosmic-release on 2018-08-22
Deleted in cosmic-proposed (Reason: moved to release)
ruby-kramdown-rfc2629 (1.2.9-1) unstable; urgency=medium

  * New upstream version 1.2.9
  * Use salsa.debian.org in Vcs-* fields
  * Move debian/watch to gemwatch.debian.net
  * Bump debhelper compatibility level to 11
  * Bump Standards-Version to 4.2.0 (no changes needed)
  * Refresh patches
  * Bump dependency on ruby-kramdown to version >= 1.16

 -- Cédric Boutillier <email address hidden>  Sun, 19 Aug 2018 16:49:54 +0200

Available diffs

Superseded in cosmic-release on 2018-08-22
Published in bionic-release on 2017-11-29
Deleted in bionic-proposed (Reason: moved to release)
ruby-kramdown-rfc2629 (1.2.7-1) unstable; urgency=medium

  * New upstream version 1.2.7
  * Split out and extend kramdown-version.patch to remove strict version
    dependency on kramdown (Closes: #878214)
  * Bump debhelper compatibility level to 10

 -- Cédric Boutillier <email address hidden>  Mon, 27 Nov 2017 14:41:36 +0100

Available diffs

Superseded in bionic-release on 2017-11-29
Deleted in bionic-proposed on 2017-11-30 (Reason: moved to release)
ruby-kramdown-rfc2629 (1.2.6-1) unstable; urgency=medium

  * New upstream version 1.2.6
  * Relax gem dependency on kramdown to work with ruby-kramdown > 1.14

 -- Cédric Boutillier <email address hidden>  Sun, 01 Oct 2017 19:05:33 +0200

Available diffs

Superseded in bionic-release on 2017-11-09
Published in artful-release on 2017-09-23
Deleted in artful-proposed (Reason: moved to release)
ruby-kramdown-rfc2629 (1.2.5-1) unstable; urgency=medium

  * New upstream version 1.2.5
    + works with ruby-kramdown >= 1.14 (Closes: #870849)
  * Add patch to disable the use of certified gem
  * Set minimal version of kramdown dependency to 1.14
  * Bump Standards-Version to 4.1.0 (no changes needed)
  * Refresh fix-path.patch

 -- Cédric Boutillier <email address hidden>  Tue, 12 Sep 2017 16:17:31 +0200

Available diffs

Superseded in artful-release on 2017-09-23
Obsolete in zesty-release on 2018-06-22
Deleted in zesty-proposed on 2018-06-22 (Reason: moved to release)
ruby-kramdown-rfc2629 (1.0.36-1) unstable; urgency=medium

  * New upstream version 1.0.36

 -- Cédric Boutillier <email address hidden>  Sat, 17 Sep 2016 22:38:38 +0200

Available diffs

Superseded in zesty-release on 2016-11-05
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed on 2018-01-23 (Reason: moved to release)
ruby-kramdown-rfc2629 (1.0.31-1) unstable; urgency=medium

  * Imported Upstream version 1.0.31
    + depend on ruby-kramdown >= 1.11 (Closes: #829194)
  * Refresh no-gem-command.patch
  * Bump Standards-Version to 3.9.8 (no changes)
  * Update fix-path.patch to deal with other data files

 -- Cédric Boutillier <email address hidden>  Sat, 02 Jul 2016 22:47:04 +0200

Available diffs

Superseded in yakkety-release on 2016-07-03
Published in xenial-release on 2016-03-24
Deleted in xenial-proposed (Reason: moved to release)
ruby-kramdown-rfc2629 (1.0.30-1) unstable; urgency=medium

  * Imported Upstream version 1.0.30
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Bump debhelper compatibility level to 9
  * Bump minimal version of ruby-kramdown in dependencies
  * Use https:// in Vcs-* fields
  * Check dependencies during tests

 -- Cédric Boutillier <email address hidden>  Wed, 16 Mar 2016 16:43:23 +0100

Available diffs

Superseded in xenial-release on 2016-03-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
ruby-kramdown-rfc2629 (1.0.27-1) unstable; urgency=medium

  * Imported Upstream version 1.0.27
  * Refresh patches
  * Refresh debian/control with dh-make-ruby -w

 -- Cédric Boutillier <email address hidden>  Thu, 23 Jul 2015 04:34:27 +0200

Available diffs

Superseded in wily-release on 2015-07-23
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ruby-kramdown-rfc2629 (1.0.17-1) unstable; urgency=medium


  * Imported Upstream version 1.0.17
  * Bump Standards-Version to 3.9.6 (no changes needed)

 -- Cédric Boutillier <email address hidden>  Sun, 19 Oct 2014 00:38:03 +0200

Available diffs

Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-kramdown-rfc2629 (1.0.15-1) unstable; urgency=medium


  * Initial release (Closes: #756437)

 -- Cédric Boutillier <email address hidden>  Fri, 01 Aug 2014 13:25:58 +0200
111 of 11 results