ruby-krb5-auth 0.7-4ubuntu1 source package in Ubuntu

Changelog

ruby-krb5-auth (0.7-4ubuntu1) quantal; urgency=low

  * Convert away from the obsolete STR2CSTR API, fixing build failure with
    Ruby 1.9.
 -- Colin Watson <email address hidden>   Thu, 11 Oct 2012 12:36:29 +0100

Upload details

Uploaded by:
Colin Watson on 2012-10-11
Uploaded to:
Quantal
Original maintainer:
Ubuntu Developers
Architectures:
any all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
ruby-krb5-auth_0.7.orig.tar.gz 15.0 KiB 2dd3ea126e30e769a3ae40d6968ec0a65093f0cf38df48bedd7511df48e2bd4e
ruby-krb5-auth_0.7-4ubuntu1.debian.tar.gz 3.8 KiB 1201a4426acba9a59da62e00546645d13add4b67cc4bf7b73789f4af2b55c5b3
ruby-krb5-auth_0.7-4ubuntu1.dsc 2.4 KiB b825e205b3291b840c99afcba263ddceac88f4014a410df1d42e8d5305eb6bfc

View changes file

Binary packages built by this source

libkrb5-ruby: No summary available for libkrb5-ruby in ubuntu quantal.

No description available for libkrb5-ruby in ubuntu quantal.

libkrb5-ruby-doc: No summary available for libkrb5-ruby-doc in ubuntu raring.

No description available for libkrb5-ruby-doc in ubuntu raring.

libkrb5-ruby1.8: No summary available for libkrb5-ruby1.8 in ubuntu raring.

No description available for libkrb5-ruby1.8 in ubuntu raring.

libkrb5-ruby1.9.1: No summary available for libkrb5-ruby1.9.1 in ubuntu quantal.

No description available for libkrb5-ruby1.9.1 in ubuntu quantal.

ruby-krb5-auth: No summary available for ruby-krb5-auth in ubuntu trusty.

No description available for ruby-krb5-auth in ubuntu trusty.