ruby-kubeclient 3.1.2-1 source package in Ubuntu

Changelog

ruby-kubeclient (3.1.2-1) unstable; urgency=medium

  * New upstream version 3.1.2
  * Bump Standards-Version to 4.2.1 (no changes needed)
  * Tighten dependency on ruby-recursive-open-struct
  * Remove patches already applied upstream
  * Add ruby-googleauth to Build-Depends
  * Renew certificates used in tests with upstream help (Closes: #912747)

 -- Pirate Praveen <email address hidden>  Fri, 09 Nov 2018 11:59:38 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2018-11-09
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2018-11-11 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-kubeclient_3.1.2-1.dsc 2.2 KiB 60a83164bd02296fb598c8033c6e0a659c032a9bfd55ecddbe2fc878e8cc4b0b
ruby-kubeclient_3.1.2.orig.tar.gz 50.8 KiB c909a1f38e1abe370809f21287a37299cd583da93561a6e5c54904a03149b700
ruby-kubeclient_3.1.2-1.debian.tar.xz 15.0 KiB 0f1049a5c03650db9fc431089ca245d0495645bbefd1e83dd370e2575261fcfa

Available diffs

No changes file available.

Binary packages built by this source

ruby-kubeclient: client for Kubernetes REST API

 The client supports GET, POST, PUT, DELETE on nodes, pods, secrets, services,
 replication controllers, namespaces, resource quotas, limit ranges, endpoints,
 persistent volumes, persistent volume claims, component statuses and service
 accounts.
 .
 The client currently supports Kubernetes REST API version v1.