ruby-leaflet-rails 1.3.1+dfsg-1 source package in Ubuntu

Changelog

ruby-leaflet-rails (1.3.1+dfsg-1) unstable; urgency=medium

  * Team upload
  * New upstream version 1.3.1+dfsg
  * Add smoke test as autopkgtest
  * Use libjs-leaflet instead of embedded copy
  * Remove embedded copy from source tarball (Closes: #835508)

 -- Pirate Praveen <email address hidden>  Sat, 09 Feb 2019 12:59:43 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-02-09
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-02-09 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-leaflet-rails_1.3.1+dfsg-1.dsc 2.2 KiB ec0fbf091d10be880bf7d6bc294e8583bfb97c294f92148a9c1428676e5ba4f5
ruby-leaflet-rails_1.3.1+dfsg.orig.tar.xz 138.9 KiB e29068c97f41deb53ccf01dfa1d8ae5abbdb425be76db87500e9661f4f9b5dcb
ruby-leaflet-rails_1.3.1+dfsg-1.debian.tar.xz 3.3 KiB 4701c8b5b50370cce980e1a21af7e33a3e27c64772aa6eca2a8a64855c23bbfa

Available diffs

No changes file available.

Binary packages built by this source

ruby-leaflet-rails: Use leaflet.js with Rails 4

 This gem provides the leaflet.js map display library for your Rails 4
 application.