Change log for ruby-messagebus-api package in Ubuntu

14 of 4 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-18
Deleted in xenial-proposed (Reason: moved to release)
ruby-messagebus-api (3.0.7+git.20130130.97b34ece.REALLY.1.0.3-2) unstable; urgency=medium

  * Team upload.
  * rspec3-port.patch: Port tests to RSpec3 syntax (Closes: #794269)
  * Bump debhelper compatibility

 -- Balasankar C <email address hidden>  Mon, 28 Dec 2015 09:46:52 +0530
Superseded in wily-proposed on 2015-09-10
ruby-messagebus-api (3.0.7+git.20130130.97b34ece-1build1) wily; urgency=medium

  * No-change rebuild to add ruby2.2 support.

 -- Matthias Klose <email address hidden>  Wed, 09 Sep 2015 18:40:48 +0000
Superseded in xenial-release on 2016-01-18
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
ruby-messagebus-api (3.0.7+git.20130130.97b34ece.REALLY.1.0.3-1) unstable; urgency=medium

  * Switch to older upstream release (diaspora needs 1.0.3 version)
  * Disable tests (needs rspec 2)
  * Bump standards version to 3.9.6 (no changes)

 -- Pirate Praveen <email address hidden>  Sun, 30 Aug 2015 16:19:14 +0530
Superseded in wily-release on 2015-09-10
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
ruby-messagebus-api (3.0.7+git.20130130.97b34ece-1) unstable; urgency=low


  * Initial release (Closes: #714043)

 -- Pirate Praveen <email address hidden>  Tue, 15 Apr 2014 06:40:09 +0530
14 of 4 results