ruby-mpi 0.3.0-1build9 source package in Ubuntu

Changelog

ruby-mpi (0.3.0-1build9) bionic; urgency=high

  * No change rebuild against ruby-defaults without ruby2.3.

 -- Dimitri John Ledkov <email address hidden>  Thu, 01 Mar 2018 12:30:21 +0000

Upload details

Uploaded by:
Dimitri John Ledkov on 2018-03-01
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release on 2018-03-01 universe misc

Downloads

File Size SHA-256 Checksum
ruby-mpi_0.3.0.orig.tar.gz 11.0 KiB 077b10655b9a69a644a55f8d295e8b482aa44c38063dcd83d027f35444746d4a
ruby-mpi_0.3.0-1build9.debian.tar.xz 3.6 KiB f43b41454d3c9728a707e05dd46954c6dd8b3f38414b98c070d6a954596eaa75
ruby-mpi_0.3.0-1build9.dsc 1.8 KiB 812f92a1b86e215f73856e6e4ef4d5d625f4d53b63f36b3ec4cc0588d5cb18ca

Available diffs

View changes file

Binary packages built by this source

ruby-mpi: Ruby binding of MPI

 Ruby-MPI is a ruby binding of Message Passing Interface (MPI), which is
 an API specification that allows processes to communicate with one
 another by sending and receiving messages.

ruby-mpi-dbgsym: debug symbols for ruby-mpi