ruby-multi-json 1.3.6-1 source package in Ubuntu

Changelog

ruby-multi-json (1.3.6-1) unstable; urgency=low


  * New upstream release.
  * debian/control: add myself to Uploaders:
  * Run tests during build; added rake, ruby-rspec, ruby-json, ruby-yajl to
    Build-Depends:
  * debian/patches/skip-oj-tests.patch: skip test that requires a non-
    packaged JSON library

 -- Antonio Terceiro <email address hidden>  Tue, 26 Jun 2012 13:16:21 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2012-06-27
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-multi-json_1.3.6-1.dsc 1.5 KiB 16788c847dd8544b4172f43e854790be3ccf5c337808b559e0fdc17f7251bc55
ruby-multi-json_1.3.6.orig.tar.gz 13.0 KiB 6ad18b99eb023ba8407df2ef6b32b455ef84a19f261e661f1dfb0eb032b91254
ruby-multi-json_1.3.6-1.debian.tar.gz 2.8 KiB 78cb9b858dded8abc3eb71d274ed91678d075fa10b492d238d7446a019f8524a

Available diffs

No changes file available.

Binary packages built by this source

ruby-multi-json: Ruby library to provide easy switching between different JSON backends

 A Ruby library to provide easy switching between different JSON backends,
 including Oj, Yajl, the JSON gem (with C-extensions), the pure-Ruby JSON gem,
 and OkJson.