ruby-mysql2 0.5.2-1ubuntu1 source package in Ubuntu

Changelog

ruby-mysql2 (0.5.2-1ubuntu1) disco; urgency=medium

  * Merge with Debian; remaining changes:
    - d/start_mysqld_and_run.sh: Fixes FTBFS with MySQL 5.7
    - Skip randomly failing test
      The test checks that server resources are freed when a statement
      is closed, but this doesn't always happen immediately, causing
      random failures.

ruby-mysql2 (0.5.2-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 0.5.2
  * Bump debhelper compatibility level to 11
  * Declare compliance with Debian Policy 4.3.0
  * Update VCS urls to point to salsa
  * debian/controle: use secure url in Homepage field
  * debian/copyright: use secure url in Format field
  * Update the patch set
  * debian/start_mysqld_and_run.sh: do not create test database
  * Add patch to skip connect_attrs tests due random failure
  * debian/watch: use gemwatch.debian.net

 -- Matthias Klose <email address hidden>  Mon, 04 Mar 2019 13:10:47 +0100

Upload details

Uploaded by:
Matthias Klose on 2019-03-04
Uploaded to:
Disco
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-03-04 universe misc

Downloads

File Size SHA-256 Checksum
ruby-mysql2_0.5.2.orig.tar.gz 98.3 KiB 3f7f6c7b452cab213c7fef9aaf7640ef3af76d7129ba5c2f3775a6d535668483
ruby-mysql2_0.5.2-1ubuntu1.debian.tar.xz 7.6 KiB 72ccb4adc1bb608d6b5fdd750d630287badb7f7d422ef1deb40785e773df4a85
ruby-mysql2_0.5.2-1ubuntu1.dsc 2.2 KiB f396e05a5f318c1205c2418bc70cf3fa25ae9f2b149b4f85156921e03cc14003

Available diffs

View changes file

Binary packages built by this source

ruby-mysql2: simple, fast MySQL library for Ruby

 This is an API module that allows Ruby programs to interface with MySQL
 databases. Usually, it will be pulled in automatically by packages providing
 Ruby programs which need this capability, you only need to install it directly
 if you intend to write such programs yourself. You may want to prefer the
 ruby-mysql2 package over the ruby-mysql package, since benchmarks have shown
 it to be faster, it is non-blocking and it supports UTF-8 database encoding.

ruby-mysql2-dbgsym: debug symbols for ruby-mysql2