Change log for ruby-net-sftp package in Ubuntu

19 of 9 results
Published in hirsute-release on 2020-10-23
Published in groovy-release on 2020-04-24
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Obsolete in disco-release on 2020-07-14
Obsolete in cosmic-release on 2020-07-13
Published in bionic-release on 2017-10-24
Obsolete in artful-release on 2020-07-10
Deleted in artful-proposed (Reason: moved to release)
ruby-net-sftp (1:2.1.2-4) unstable; urgency=medium

  [ Cédric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Unit 193 ]
  * d/p/add_net-ssh_4.0_compatibility.patch: (Closes: #869174)
    - Add an upstream commit to fix compatibility with net-ssh 4.x.
  * Update Standards-Version to 4.0.0.

 -- Lucas Nussbaum <email address hidden>  Tue, 25 Jul 2017 18:43:36 +0200

Available diffs

Superseded in artful-release on 2017-07-26
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ruby-net-sftp (1:2.1.2-3) unstable; urgency=medium

  * Upload to unstable now that jessie is released.
  * Re-add myself to Uploaders with my @debian.org email address.

 -- Lucas Nussbaum <email address hidden>  Wed, 06 May 2015 13:56:44 +0200

Available diffs

Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ruby-net-sftp (1:2.1.2-2) unstable; urgency=low


  * Team upload.
  * d/control:
    - bumped standards version to 3.9.6 (no changes needed)
    - added Testsuite header
  * d/copyright: changed to copyrigt format 1.0

 -- Jonas Genannt <email address hidden>  Tue, 14 Oct 2014 12:55:28 +0200
Superseded in vivid-release on 2014-10-26
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-net-sftp (1:2.1.2-1build1) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:04:00 +0000
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
ruby-net-sftp (1:2.1.2-1) unstable; urgency=low


  [ Paul van Tilburg ]
  * debian/control:
    - Bump build dependency on gem2deb to >= 0.3.0~.
   
  [ Cédric Boutillier ]
  * Imported Upstream version 2.1.2
  * debian/control: 
     - remove obsolete DM-Upload-Allowed flag
     - use canonical URI in Vcs-* fields
     - drop transitional packages, not needed anymore
     - bump Standards-Version to 3.9.4 (no changes needed)
     - add myself to Uploaders
  * refresh and add DP3 headers to disable-gem-in-tests.patch
  * 

 -- Cédric Boutillier <email address hidden>  Fri, 12 Jul 2013 15:39:38 +0200

Available diffs

Superseded in saucy-release on 2013-07-12
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
ruby-net-sftp (1:2.0.5-3) unstable; urgency=medium


  * Team upload.
  * Set urgency to medium, as this upload fixes an RC bug.
  * Add debian/patches/disable_test_triggering_mocha_bug_690562.patch
    to disable a test which, due to a bug in ruby-mocha, causes other tests
    to fail, yielding a FTBFS (Closes: #674324).
  * Ease upgrade from Squeeze libnet-sftp2-ruby* packages
    + replace Conflicts: by Breaks:
    + set priority of transitional packages to extra

 -- Cédric Boutillier <email address hidden>  Mon, 15 Oct 2012 22:16:06 +0200
Superseded in quantal-release on 2012-10-17
Published in precise-release on 2012-02-29
ruby-net-sftp (1:2.0.5-2build1) precise; urgency=low

  * No-change rebuild against current pkgbinarymangler to fix broken
    md5sums. (see LP #875466)
 -- Martin Pitt <email address hidden>   Wed, 29 Feb 2012 09:06:54 +0100

Available diffs

Superseded in precise-release on 2012-02-29
Obsolete in oneiric-release on 2015-04-24
ruby-net-sftp (1:2.0.5-2) unstable; urgency=low

  * Add epoch to version in order to properly override the previous
    libnet-sftp-ruby* packages.
  * Standards-Version -> 3.9.2. No changes needed.
  * Depend on ruby | ruby-interpreter.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  22 May 2011 13:55:15 +0000

Available diffs

Superseded in oneiric-release on 2011-05-22
ruby-net-sftp (2.0.5-1) unstable; urgency=low

  * Switch to gem2deb-based packaging. Rename source and binary package.

19 of 9 results