Change log for ruby-net-ssh-multi package in Ubuntu

18 of 8 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-07-09
Deleted in artful-proposed (Reason: moved to release)
ruby-net-ssh-multi (1.2.1-3) unstable; urgency=medium

  * Team upload
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Disable tests failing with Mocha 1.2 due to added visibility checks
  * Bump Standards-Version to 4.0.0 (no changes needed)

 -- Cédric Boutillier <email address hidden>  Sat, 08 Jul 2017 17:02:05 +0200

Available diffs

Superseded in artful-release on 2017-07-09
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-28
Deleted in xenial-proposed (Reason: moved to release)
ruby-net-ssh-multi (1.2.1-2) unstable; urgency=medium

  * Team upload.
  * require-timeout.patch : Explicitly require timeout. (Closes: #811462)
  * Bump debhelper compatibility.

 -- Balasankar C <email address hidden>  Thu, 28 Jan 2016 00:33:52 +0530

Available diffs

Superseded in xenial-release on 2016-01-28
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
ruby-net-ssh-multi (1.2.1-1) unstable; urgency=medium

  * New upstream release.
  * Upload to unstable now that jessie is released.
  * Drop patch: require_mocha_setup.patch. Merged upstream.
  * ruby-tests.rake: set t.libs.

 -- Lucas Nussbaum <email address hidden>  Tue, 05 May 2015 13:15:49 +0200

Available diffs

Superseded in wily-release on 2015-05-07
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
ruby-net-ssh-multi (1.2.0-2) unstable; urgency=medium


  * Team upload.
  * Add require_mocha_setup.patch:
    require mocha/setup instead of mocha, which is the way to ensure recent
    versions of Mocha are currently initialized.
    This fix test failures with Mocha 1.0 (Closes: #741769)
  * Add a minimal 0.13~ version for ruby-mocha in build-dependencies.

 -- Cédric Boutillier <email address hidden>  Sun, 16 Mar 2014 23:46:05 +0100

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2013-12-02
Deleted in trusty-proposed (Reason: moved to release)
ruby-net-ssh-multi (1.2.0-1) unstable; urgency=low


  * Team upload.

  [ Cédric Boutillier ]
  * debian/control: remove obsolete DM-Upload-Allowed flag
  * use canonical URI in Vcs-* fields

  [ Jonas Genannt ]
  * Imported Upstream version 1.2.0
  * d/control:
    - removed transitional packages
    - bumped standards version to 3.9.5 (no changes needed)
    - changed ruby1.8 dependency to ruby
    - wrap-sort

 -- Jonas Genannt <email address hidden>  Sun, 01 Dec 2013 20:00:54 +0100

Available diffs

Superseded in trusty-release on 2013-12-02
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
ruby-net-ssh-multi (1.1-2) unstable; urgency=low


  * Team upload.
  * debian/control:
    - Bump build dependency on gem2deb to >= 0.3.0~.
    - Bumped the standards-version to 3.9.3.
    - Set the priority of the transitional packages to "extra".
    - Replaced conflicts by breaks.

 -- Paul van Tilburg <email address hidden>  Wed, 27 Jun 2012 21:55:58 +0200

Available diffs

Superseded in quantal-release on 2012-06-29
Published in precise-release on 2012-02-29
ruby-net-ssh-multi (1.1-1build1) precise; urgency=low

  * No-change rebuild against current pkgbinarymangler to fix broken
    md5sums. (see LP #875466)
 -- Martin Pitt <email address hidden>   Wed, 29 Feb 2012 09:06:57 +0100

Available diffs

Superseded in precise-release on 2012-02-29
Obsolete in oneiric-release on 2015-04-24
ruby-net-ssh-multi (1.1-1) unstable; urgency=low

  * Switch to gem2deb-based packaging, rename source and binary package.

18 of 8 results