ruby-net-ssh-multi 1.2.1-1 source package in Ubuntu

Changelog

ruby-net-ssh-multi (1.2.1-1) unstable; urgency=medium

  * New upstream release.
  * Upload to unstable now that jessie is released.
  * Drop patch: require_mocha_setup.patch. Merged upstream.
  * ruby-tests.rake: set t.libs.

 -- Lucas Nussbaum <email address hidden>  Tue, 05 May 2015 13:15:49 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-05-05
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-net-ssh-multi_1.2.1-1.dsc 2.1 KiB 298867b6a97ac341bf0da6e0cc8a54f61886f111f24dfe1b6d6606405e23e083
ruby-net-ssh-multi_1.2.1.orig.tar.gz 29.6 KiB 7c89d699ce685e96ff9a7680e8ae54a536be515a26e564bf4fc4bbe94910e774
ruby-net-ssh-multi_1.2.1-1.debian.tar.xz 3.3 KiB 82b4007eff9bdcdfc37192c71b45666b89d277814f2faccd8bf1959f093b7bf9

Available diffs

No changes file available.

Binary packages built by this source

ruby-net-ssh-multi: No summary available for ruby-net-ssh-multi in ubuntu wily.

No description available for ruby-net-ssh-multi in ubuntu wily.