Change log for ruby-netrc package in Ubuntu

14 of 4 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-01-06
Deleted in disco-proposed (Reason: moved to release)
ruby-netrc (0.11.0-3) unstable; urgency=medium

  * debian/patches
    - add 0003-fix-test-failure-with-require_relative.patch

 -- Hideki Yamane <email address hidden>  Sun, 06 Jan 2019 18:22:39 +0900

Available diffs

Superseded in disco-release on 2019-01-06
Deleted in disco-proposed on 2019-01-07 (Reason: moved to release)
ruby-netrc (0.11.0-2) unstable; urgency=medium

  * Team upload

  * debian/control
    - move Vcs-* to salsa.debian.org
    - set Standards-Version: 4.3.0
    - drop "Depends: ruby-interpreter" since we don't provide it anymore
    - use dh12, set "Build-Depends: debhelper (>= 12), debhelper-compat (= 12)
  * debian/compat
    - drop it
  * debian/watch
    - update to use gemwatch.debian.net and version 4
  * debian/patches
    - add 0002-avoid-test-failure-in-non-homedir.patch (Closes: #906688)

 -- Hideki Yamane <email address hidden>  Thu, 03 Jan 2019 10:51:18 +0900

Available diffs

Superseded in disco-release on 2019-01-03
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-07-07
Deleted in artful-proposed (Reason: moved to release)
ruby-netrc (0.11.0-1) unstable; urgency=medium

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Lucas Nussbaum ]
  * New upstream version 0.11.0
  * Bump Standards-Version. No Changes needed.
  * d/rules: refresh packaging

 -- Lucas Nussbaum <email address hidden>  Thu, 06 Jul 2017 21:19:56 +0200

Available diffs

Superseded in artful-release on 2017-07-07
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ruby-netrc (0.10.3-1) unstable; urgency=medium

  * Initial release.

 -- Lucas Nussbaum <email address hidden>  Tue, 05 May 2015 15:08:04 +0200
14 of 4 results