ruby-ntlm 0.3.2-1 source package in Ubuntu

Changelog

ruby-ntlm (0.3.2-1) unstable; urgency=low


  * New upstream release
  * Standards-version 3.9.2 → 3.9.4 (no changes needed)
  * Patch to include kconv no longer needed — Dropped.
  * Tests are now located at spec/unit/ntlm_spec.rb. Modify build
    information to run that instead of old path.

 -- Gunnar Wolf <email address hidden>  Wed, 26 Jun 2013 10:08:19 -0500

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2013-06-26
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Saucy: [FAILEDTOBUILD] i386

Downloads

File Size SHA-256 Checksum
ruby-ntlm_0.3.2-1.dsc 2.0 KiB 698a49b49266cf9d4d93b359806aa448798720dec14214d3777d4dabb3ede31b
ruby-ntlm_0.3.2.orig.tar.gz 11.9 KiB 6bf0be5a8a5725dbdb1cf6ea5f8df705c6c67f94216ac14f6d87df5eadd1ce60
ruby-ntlm_0.3.2-1.debian.tar.gz 2.8 KiB 0e3ba31f6dfe367827f491ee29d79aa2796eb6db440d7b89a93439f195d7eb79

No changes file available.

Binary packages built by this source