ruby-openssl 2.0.9-0ubuntu1 source package in Ubuntu

Changelog

ruby-openssl (2.0.9-0ubuntu1) bionic; urgency=medium

  * New upstream micro bugfix point release.
  * Fixes compatibility with OpenSSL 1.1.1. LP: #1797386
  * Fixes CVE-2018-16395
  * Drop Debian-specific no-tls-v1.1 patch.

 -- Dimitri John Ledkov <email address hidden>  Mon, 17 Dec 2018 15:37:47 +1100

Upload details

Uploaded by:
Dimitri John Ledkov on 2018-12-17
Uploaded to:
Bionic
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic updates on 2019-06-10 universe misc

Downloads

File Size SHA-256 Checksum
ruby-openssl_2.0.9.orig.tar.gz 239.6 KiB 397a870608ccd5424840d9312baa79c30f19ea9dc6940691ac3329f1ac80620c
ruby-openssl_2.0.9-0ubuntu1.debian.tar.xz 3.3 KiB dee8338e424762485d9d81f7e2b67e11a401e3dec888cb76bcd328a9b993fd4b
ruby-openssl_2.0.9-0ubuntu1.dsc 1.8 KiB 61f30a33f32c50d99268626baee550fe704b68881c5513dc96625c0852a945c5

View changes file

Binary packages built by this source

ruby-openssl: Ruby bindings for OpenSSL

 This package provides SSL, TLS and general purpose cryptography for Ruby by
 wrapping the OpenSSL library. It used to be bundled with the Ruby interpreter,
 but has been extracted to a standalone package.

ruby-openssl-dbgsym: debug symbols for ruby-openssl