Change log for ruby-pluggaloid package in Ubuntu

16 of 6 results
Published in eoan-release on 2019-08-02
Deleted in eoan-proposed (Reason: moved to release)
ruby-pluggaloid (1.2.0-2) unstable; urgency=medium

  * Bump debhelper compatibility level to 12
  * Update Standards-Version to 4.4.0

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Fri, 02 Aug 2019 21:28:49 +0900

Available diffs

Superseded in eoan-release on 2019-08-02
Deleted in eoan-proposed on 2019-08-03 (Reason: moved to release)
ruby-pluggaloid (1.2.0-1) unstable; urgency=medium

  [ HIGUCHI Daisuke (VDR dai) ]
  * New upstream version 1.2.0
  * d/control: tighten ruby-delayer version dependency

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Sun, 16 Jun 2019 00:36:50 +0900

Available diffs

Superseded in eoan-release on 2019-06-16
Deleted in eoan-proposed on 2019-06-17 (Reason: moved to release)
ruby-pluggaloid (1.1.2-1) unstable; urgency=medium

  [ HIGUCHI Daisuke (VDR dai) ]
  * New upstream version 1.1.2
  * Update Standards-Version to 4.3.0.

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Fri, 03 May 2019 21:02:47 +0900

Available diffs

Superseded in eoan-release on 2019-05-03
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-31
Deleted in cosmic-proposed (Reason: moved to release)
ruby-pluggaloid (1.1.1-2) unstable; urgency=medium

  [ HIGUCHI Daisuke (VDR dai) ]
  * Move Vcs-* to salsa.debian.org.
  * migrate to gemwatch.debian.net
  * eliminate lintian warning: insecure-copyright-format-uri
  * support autopkgtest
  * Bump debhelper compatibility level to 11.
  * Update Standards-Version to 4.1.4.

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Thu, 31 May 2018 13:10:46 +0900

Available diffs

Superseded in cosmic-release on 2018-05-31
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
ruby-pluggaloid (1.1.1-1) unstable; urgency=medium

  [ HIGUCHI Daisuke (VDR dai) ]
  * New upstream release.
  * debian/control
    - bump up Standards-Version 3.9.8.
  * debian/patches/remove_require_bundler.patch
    - eliminate lintian warning: quilt-patch-missing-description
    - refresh.

  [ C├ędric Boutillier ]
  * debian/control
    - Use https:// in Vcs-* fields
    - Bump Standards-Version to 3.9.7 (no changes needed)

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Fri, 13 May 2016 05:09:54 +0900

Available diffs

Superseded in yakkety-release on 2016-05-13
Published in xenial-release on 2015-11-08
Deleted in xenial-proposed (Reason: moved to release)
ruby-pluggaloid (1.0.2-1) unstable; urgency=medium

  * Initial release (Closes: #803651)

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Fri, 06 Nov 2015 10:07:32 +0900
16 of 6 results