ruby-redis-store 1.1.6-2 source package in Ubuntu

Changelog

ruby-redis-store (1.1.6-2) unstable; urgency=medium

  * Team upload
  * Gpb configuration for unstable
  * Add upstream patch to fix CVE-2017-1000248, allowing unsafe objects to be
    loaded from redis (Closes: #882034)
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 4.1.1 (no changes needed)
  * Bump debhelper compatibility level to 10

 -- C├ędric Boutillier <email address hidden>  Wed, 29 Nov 2017 10:09:20 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2017-11-29
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-redis-store_1.1.6-2.dsc 1.8 KiB 31625c73a492652652d756017f4f7dca8bb7a1b21df63ba4fd596a2a35dded68
ruby-redis-store_1.1.6.orig.tar.gz 15.4 KiB 1121bf4f34cbfada41634e0c520db12e58688bc84eb5c8ff6943037e6c83f23b
ruby-redis-store_1.1.6-2.debian.tar.xz 6.3 KiB 01e8dbbb1b302fc8d30d1267b95c0f8f2e94271b5ec554b7679791017671a9e5

Available diffs

No changes file available.

Binary packages built by this source

ruby-redis-store: redis stores for Ruby frameworks

 Redis Store provides a full set of stores (*Cache*, I18n, Session, HTTP Cache)
 for modern Ruby frameworks like: Ruby on Rails, Sinatra, Rack, Rack::Cache and
 I18n. It supports object marshalling, timeouts, single or multiple nodes, and
 namespaces.