Change log for ruby-rgen package in Ubuntu

17 of 7 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-02-04
Deleted in disco-proposed (Reason: moved to release)
ruby-rgen (0.8.0-1.1) unstable; urgency=high

  * Non-maintainer upload.
  * Add upstream fix for FTBFS with Ruby >= 2.4,
    thanks to Kienan Stewart. (Closes: #890689)

 -- Adrian Bunk <email address hidden>  Sun, 03 Feb 2019 09:50:32 +0200
Superseded in disco-release on 2019-02-04
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-03-15
Deleted in bionic-proposed (Reason: moved to release)
ruby-rgen (0.8.0-1ubuntu1) bionic; urgency=medium

  * debian/patches/fixnum_to_integer.patch: Fix tests to expect Integer
    instead of Fixnum.

 -- Daniel Watkins <email address hidden>  Fri, 09 Mar 2018 12:22:33 +0100
Superseded in bionic-release on 2018-03-15
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
ruby-rgen (0.8.0-1) unstable; urgency=medium

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Stig Sandbeck Mathisen ]
  * Declare compliance with Debian policy 3.9.8
  * Imported upstream release 0.8.0

 -- Stig Sandbeck Mathisen <email address hidden>  Wed, 01 Jun 2016 23:46:57 +0200

Available diffs

Superseded in yakkety-release on 2016-06-03
Published in xenial-release on 2015-10-24
Superseded in xenial-release on 2015-10-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ruby-rgen (0.7.0-2) unstable; urgency=medium

  * Team upload.

  [ Stig Sandbeck Mathisen ]
  * Update Vcs-Browser URL

  [ Jonas Genannt ]
  * d/control:
    - bumped up standards version to 3.9.6 (no changes needed)
    - switched homepage to github, ruby-gen.org is offline
    - d/control: added nokogiri to dependency
      Thanks to autotest nokogiri is needed on runtime

 -- Jonas Genannt <email address hidden>  Sun, 03 May 2015 11:22:19 +0200

Available diffs

Superseded in wily-release on 2015-05-06
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-19 (Reason: moved to release)
ruby-rgen (0.7.0-1) unstable; urgency=medium


  * Imported upstream release 0.7.0
  * Build depend on ruby-test-unit
  * Import upstream patch for build test
  * Update autopkgtests

 -- Stig Sandbeck Mathisen <email address hidden>  Sun, 07 Sep 2014 16:41:00 +0200
Superseded in vivid-release on 2014-10-25
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-rgen (0.6.6-1build1) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:05:27 +0000
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2014-01-29
Superseded in trusty-release on 2014-01-29
Deleted in trusty-proposed (Reason: moved to release)
ruby-rgen (0.6.6-1) unstable; urgency=low


  * Initial release (Closes: #710385)

 -- Stig Sandbeck Mathisen <email address hidden>  Sat, 30 Nov 2013 14:44:16 +0100
17 of 7 results