ruby-riddle 1.5.12-4 source package in Ubuntu

Changelog

ruby-riddle (1.5.12-4) unstable; urgency=medium

  [ Cédric Boutillier ]
  * Use https:// in Vcs-* fields

  [ Christian Hofstaedtler ]
  * Switch to default-mysql-server (Closes: #848289)
  * Bump Standards-Version to 3.9.8 and dh compat level to 10
  * Work around mariadb grant issue (Closes: #841601)
  * Add procps to Build-Depends, tests use "ps"

  [ Andrew Lee (李健秋) ]
  * Releasing debian version 1.5.12-4.

 -- Andrew Lee (李健秋) <email address hidden>  Tue, 17 Jan 2017 09:30:44 +0800

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2017-01-17
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful proposed on 2017-04-21 universe misc

Builds

Artful: [FAILEDTOBUILD] amd64

Zesty: [FAILEDTOBUILD] amd64

Downloads

File Size SHA-256 Checksum
ruby-riddle_1.5.12-4.dsc 2.1 KiB e5fc5fd4a3893472808fef1fdea89e3aaea791a49f8fa08f3cc03a2c3424a478
ruby-riddle_1.5.12.orig.tar.gz 1.9 MiB 49e0a8e520d4d3d88dfdf1ef21b31df2f6dedcf990df37fa1251182363db90ff
ruby-riddle_1.5.12-4.debian.tar.xz 3.3 KiB 9ca30e63da706d1ba547ec06b65d15e24d7215c573393f9f7663ca7e1b45060b

No changes file available.

Binary packages built by this source