Change log for ruby-rouge package in Ubuntu

111 of 11 results
Published in eoan-proposed on 2019-08-16
ruby-rouge (3.8.0-1) unstable; urgency=medium

  * Team upload
  * New upstream release.
  * debian/upstream/metadata: Add meta data.

 -- Daniel Leidert <email address hidden>  Thu, 15 Aug 2019 23:45:53 +0200

Available diffs

Superseded in eoan-proposed on 2019-08-16
ruby-rouge (3.7.0-1) unstable; urgency=medium

  * Team upload
  * New upstream release.

 -- Daniel Leidert <email address hidden>  Mon, 05 Aug 2019 23:43:32 +0200

Available diffs

Superseded in eoan-proposed on 2019-08-06
ruby-rouge (3.6.0-1) unstable; urgency=medium

  * New upstream release.
  * Team upload

  [ Daniel Leidert ]
  * debian/compat: Raised to level 12.
  * debian/control (Build-Depends): Raised debhelper version accordingly.
    (Standards-Version): Bumped to 4.4.0.
  * debian/copyright: Updated.
  * debian/rougify.1: Updated via help2man.
  * debian/ruby-rouge.lintian-overrides: Add application-in-library-section
    and library-package-name-for-application tags.
  * debian/patches/*.patch: Refreshed.

 -- Debian Ruby Extras Maintainers <email address hidden>  Thu, 18 Jul 2019 17:09:42 +0200
Published in eoan-release on 2019-04-18
Published in disco-release on 2019-02-01
Deleted in disco-proposed (Reason: moved to release)
ruby-rouge (3.3.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 3.3.0
  * Declare compliance with Debian Policy 4.3.0
  * debian/changelog: use secure url in Format field
  * Refresh patches
  * Remove debian/docs, the file listed does not exist
  * Create patch to fix perl demo shebang
  * Update debian/lintian-overrrides

 -- Lucas Kanashiro <email address hidden>  Fri, 04 Jan 2019 09:42:17 -0200

Available diffs

Superseded in disco-proposed on 2019-01-04
Deleted in cosmic-proposed on 2019-01-06 (Reason: Moved to disco-proposed)
ruby-rouge (3.2.1-1) unstable; urgency=medium

  * Team upload
  * New upstream version 3.2.1
  * Bump Standards-Version to 4.2.0 (no changes needed)

 -- Pirate Praveen <email address hidden>  Thu, 23 Aug 2018 16:19:37 +0530
Superseded in disco-release on 2019-02-01
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-11-18
Deleted in bionic-proposed (Reason: moved to release)
ruby-rouge (2.2.1-1) unstable; urgency=medium

  * New upstream version 2.2.1
  * Refresh patches
  * Bump Standard Version: 4.0.0
  * Bump debhelper >= 10

 -- Youhei SASAKI <email address hidden>  Mon, 28 Aug 2017 13:18:51 +0900

Available diffs

Superseded in bionic-release on 2017-11-18
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Deleted in yakkety-proposed (Reason: moved to release)
ruby-rouge (2.0.2-1) unstable; urgency=medium

  * Imported Upstream version 2.0.2

 -- Youhei SASAKI <email address hidden>  Sun, 03 Jul 2016 19:12:46 +0900

Available diffs

Superseded in yakkety-release on 2016-07-06
Deleted in yakkety-proposed on 2016-07-07 (Reason: moved to release)
ruby-rouge (1.11.0-1) unstable; urgency=medium

  * Team upload
  * Imported Upstream version 1.11.0
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.8 (no changes needed)
  * Run wrap-and-sort on packaging files
  * Fix typo in rougify.1 manpage
  * Fix path for script-not-executable lintian override command

 -- Cédric Boutillier <email address hidden>  Sat, 11 Jun 2016 22:11:03 +0200

Available diffs

Superseded in yakkety-release on 2016-06-12
Published in xenial-release on 2015-12-24
Deleted in xenial-proposed (Reason: moved to release)
ruby-rouge (1.10.1-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Check gemspec dependencies during build

 -- Pirate Praveen <email address hidden>  Wed, 23 Dec 2015 16:47:00 +0530

Available diffs

Superseded in xenial-release on 2015-12-24
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed on 2018-01-22 (Reason: moved to release)
ruby-rouge (1.9.1-1) unstable; urgency=medium

  * Team upload
  * Imported Upstream version 1.9.1
  * Add a debian/TODO file with the following items:
    - running the test suite
    - automation of the manpage creation
  * Add a patch to fix path for the rouge library in the rougify tool.
  * Add README.md as documentation
  * Move demos file to /usr/share/ruby-rouge
    - install the files at the proper location before dh_auto_install
    - add demos_in_usr_share.patch to fix the path in rouge/lexer.rb
  * Update packaging with dh-make-ruby -w
    - bump standards-version to 3.9.6 (no changes needed)

 -- Cédric Boutillier <email address hidden>  Mon, 20 Jul 2015 07:20:53 +0200

Available diffs

Superseded in wily-release on 2015-07-20
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
ruby-rouge (1.5.1-1) unstable; urgency=medium


  * Initial release (Closes: #755879)

 -- Youhei SASAKI <email address hidden>  Thu, 17 Jul 2014 11:06:28 +0900
111 of 11 results