ruby-rouge 3.3.0-1 source package in Ubuntu

Changelog

ruby-rouge (3.3.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream version 3.3.0
  * Declare compliance with Debian Policy 4.3.0
  * debian/changelog: use secure url in Format field
  * Refresh patches
  * Remove debian/docs, the file listed does not exist
  * Create patch to fix perl demo shebang
  * Update debian/lintian-overrrides

 -- Lucas Kanashiro <email address hidden>  Fri, 04 Jan 2019 09:42:17 -0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-01-04
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Eoan release on 2019-04-18 universe misc
Disco release on 2019-02-01 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-rouge_3.3.0-1.dsc 1.9 KiB f23617fec95264786912dcd4e6f68b22d959e87dee067f021b31e23319089713
ruby-rouge_3.3.0.orig.tar.gz 322.9 KiB 3ac96d850eeacd8ad09d3d54d6e6ebf39683658b2af34cf579b31661f7ef920f
ruby-rouge_3.3.0-1.debian.tar.xz 3.9 KiB e92b325e8215aae104a9a9f2f41195aa4df7e744623f76dd7a2d45a18f11244d

Available diffs

No changes file available.

Binary packages built by this source

ruby-rouge: pure-Ruby syntax highlighter compatible with pygments

 Rouge is a pure-Ruby syntax highlighter. It can highlight over 60
 languages, and output HTML or ANSI 256-color text. Its HTML output is
 compatible with stylesheets designed for pygments.