ruby-serverspec 2.37.2-1 source package in Ubuntu

Changelog

ruby-serverspec (2.37.2-1) unstable; urgency=low

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Scott Leggett ]
  * Imported Upstream version 2.37.2
  * Remove repeated entry in Build-Depends.
  * Bump Standards-Version to 3.9.8 (no changes needed).
  * Add myself to Uploaders.

  [ Antonio Terceiro ]
  * Bump (Build-)Depends: on ruby-specinfra to >= 2.53

 -- Scott Leggett <email address hidden>  Wed, 23 Nov 2016 22:11:17 +1100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2016-11-24
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2017-02-23 universe misc

Builds

Zesty: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-serverspec_2.37.2-1.dsc 2.2 KiB 3e2f95653f1adac1a39224d96be7769586f9c71ef537371465e101b9b7989b24
ruby-serverspec_2.37.2.orig.tar.gz 34.0 KiB b02e5c4d4c552ae4dc4cce32453430039f8340700d4a51e0460b1f5126e264b6
ruby-serverspec_2.37.2-1.debian.tar.xz 3.7 KiB a71cde452a5fa6717cc413c77aa5f08bd03f28f10a2c7b7940dcfbc4f91af377

Available diffs

No changes file available.

Binary packages built by this source

ruby-serverspec: RSpec tests for your servers configured by Puppet, Chef or anything else

 With serverspec, you can write RSpec tests for checking your servers
 are configured correctly.
 .
 Serverspec tests your servers' actual state through SSH access, so
 you don't need to install any agent software on your servers and
 can use any configuration management tools, Puppet, Chef, CFEngine
 and so on.