ruby-shadow 2.2.0-1 source package in Ubuntu

Changelog

ruby-shadow (2.2.0-1) unstable; urgency=low


  * Team upload

  [ David Suárez ]
  * New upstream release (Closes: #720229)
  * Refresh fix_license patch
  * Bump standards version to 3.9.4; no changes needed
  * Remove libshadow-ruby1.8 transitional package
  * Add DEP-3 header to fix_license patch
  * Update copyright file
  * Add patch to avoid overwriting CFLAGS|LDFLAGS
  * Lowercase the sort description and extend the long one

  [ Cédric Boutillier ]
  * use canonical anonscm.debian.org URI in Vcs-* fields
  * use DEP5 copyright-format/1.0 official URL in debian/copyright

  [Jérémy Bobbio]
  * Fix grammar error in package description

 -- David Suárez <email address hidden>  Sat, 26 Oct 2013 12:43:05 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2013-10-28
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
any
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-28 main ruby

Downloads

File Size SHA-256 Checksum
ruby-shadow_2.2.0-1.dsc 2.0 KiB 370208dc0b91fd0e88e1da3f8f3ebc4b8b568ca7fb25b59ecdb7cbaf9ad28c7f
ruby-shadow_2.2.0.orig.tar.gz 5.1 KiB 3eed6c43573e49103b5f15db72ca0795ceb7e6e9aa59396d9853a7824637e057
ruby-shadow_2.2.0-1.debian.tar.gz 3.9 KiB 2dcf28af48d249666c1bf8bced059569d3b3342f5f471ac91fa51119c38492a7

Available diffs

No changes file available.

Binary packages built by this source

ruby-shadow: No summary available for ruby-shadow in ubuntu utopic.

No description available for ruby-shadow in ubuntu utopic.