There are currently no open bugs.

"ruby-sinatra" versions published in Ubuntu

Zesty (1.4.7-5): universe/ruby
Yakkety (1.4.7-4): universe/ruby
Xenial (1.4.7-3): universe/ruby
Wily (1.4.6-2): universe/ruby
Vivid (1.4.5-1): universe/ruby
Trusty (1.4.3-2): universe/ruby
Precise (1.2.6-1+build1): universe/ruby