ruby-slim 2.0.2-2 source package in Ubuntu

Changelog

ruby-slim (2.0.2-2) unstable; urgency=medium


  * Team upload.
  * Fix ruby-interpreter dependency.
    In 2.0.2-1 compatibility with all Ruby versions was restored, so this
    package should depend on ruby | ruby-interpreter over (the outdated)
    ruby1.9.1.

 -- Christian Hofstaedtler <email address hidden>  Mon, 14 Apr 2014 22:00:16 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2014-04-15
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Utopic: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-slim_2.0.2-2.dsc 2.1 KiB bfddbf167c840f8227a68fed1d214e429bf95aaa5a05c66a19bb45f329b006b0
ruby-slim_2.0.2.orig.tar.gz 62.9 KiB 3c42c6e3b8632aed01a980de6f4ae68edfee7c5c63ecaa4278c28e639bcb9549
ruby-slim_2.0.2-2.debian.tar.xz 4.0 KiB 72073ce14281a30f177f566d89098001a02fd57ce2240ce0fc069002dcb077ba

No changes file available.

Binary packages built by this source

ruby-slim: No summary available for ruby-slim in ubuntu utopic.

No description available for ruby-slim in ubuntu utopic.