Change log for ruby-spreadsheet package in Ubuntu

18 of 8 results
Published in focal-release on 2019-10-18
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed (Reason: moved to release)
ruby-spreadsheet (1.0.0-1) unstable; urgency=medium


  * Imported Upstream version 1.0.0
  * Bump Standards-Version to 3.9.6 (no changes needed)

 -- Cédric Boutillier <email address hidden>  Tue, 07 Oct 2014 01:10:31 +0200

Available diffs

Superseded in vivid-release on 2014-10-26
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-spreadsheet (0.9.7-1) unstable; urgency=medium


  * Imported Upstream version 0.9.7
  * Bump Standards-Version to 3.9.5 (no changes needed)

 -- Cédric Boutillier <email address hidden>  Tue, 15 Apr 2014 14:10:10 +0200

Available diffs

Superseded in utopic-release on 2014-04-26
Published in trusty-release on 2014-01-13
Deleted in trusty-proposed (Reason: moved to release)
ruby-spreadsheet (0.9.0-2) unstable; urgency=low


  * Install History.md as upstream changelog

 -- Cédric Boutillier <email address hidden>  Wed, 18 Sep 2013 15:33:21 +0200

Available diffs

Superseded in trusty-release on 2014-01-13
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed on 2015-04-28 (Reason: moved to release)
ruby-spreadsheet (0.8.5-1) unstable; urgency=low


  * New upstream version
  * debian/copyright: 
    - use DEP5 copyright-format/1.0 official URL for Format field
    - slightly refresh syntax
  * debian/control:
    + use canonical URI in Vcs-* fields
    + bump Standards-version to 3.9.4 (no changes needed)
    + drop transitional packages
    + depend on ruby instead of ruby1.8, drop lib*ruby dependencies
    + add myself to uploaders
  * debian/patches: patch out use of bundler/rubygems from tests
  * debian/source: add unapply-patches to local-options
  * debian/ruby-tests.rb: change slightly the way tests are run

 -- Cédric Boutillier <email address hidden>  Tue, 04 Jun 2013 16:21:36 +0200

Available diffs

Superseded in saucy-release on 2013-06-05
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
ruby-spreadsheet (0.7.3-1) unstable; urgency=low


  * Team upload
  * New upstream version
  * Build-depend on gem2deb >= 0.3.0~
  * Bump Standards-Version: to 3.9.3 (no changes needed)
  * Set priority of transitional packages to extra
  * Replace Conflicts with Breaks for dependency relations on previous
    versions following old Ruby policy
  * Override lintian warnings about duplicate descriptions for transitional
    packages
  * remove History.txt from ruby-spreadsheet.docs to avoid duplicate
    installation of the changelog
  * Drop run_tests_under_1.8 patch (not needed any more)

 -- Cédric Boutillier <email address hidden>  Thu, 28 Jun 2012 11:07:43 +0200

Available diffs

Superseded in quantal-release on 2012-06-29
Published in precise-release on 2011-10-17
ruby-spreadsheet (0.6.5.7-1) unstable; urgency=low

  * New upstream release
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 15:33:14 +0000

Available diffs

Superseded in precise-release on 2011-10-17
Obsolete in oneiric-release on 2015-04-24
ruby-spreadsheet (0.6.5.4-2) unstable; urgency=low

  * Added missing build-dependency on ruby-ole, needed to run the test
    suite (Closes: #628252)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Thu,  09 Jun 2011 09:37:22 +0000

Available diffs

Superseded in oneiric-release on 2011-06-09
ruby-spreadsheet (0.6.5.4-1) unstable; urgency=low

  * New upstream release
  * Repackaged with the gem2deb packaging infrastructure
  * Enable running the test suite at build time

18 of 8 results