ruby-spring 2.0.2-1 source package in Ubuntu

Changelog

ruby-spring (2.0.2-1) unstable; urgency=medium

  [ Antonio Terceiro ]
  * Remove myself from Uploaders:

  [ Cédric Boutillier ]
  * New upstream version 2.0.2
    + support for rails 5 (Closes: #918391)
  * Use salsa.debian.org in Vcs-* fields
  * Bump Standards-Version to 4.3.0 (no changes needed)
  * Bump debhelper compatibility level to 11
  * Refresh dont-assume-rubygems.patch
  * Add myself as an upload temporarily
  * Remove unused patches
  * Add no-bump.patch and hardcode_version.patch to fix autopkgtest

 -- Cédric Boutillier <email address hidden>  Thu, 17 Jan 2019 01:56:09 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2019-01-17
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Disco release on 2019-01-19 universe misc

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-spring_2.0.2-1.dsc 1.7 KiB 2f95e70f9b1a4fb904724c9489e41f0168c38868c93ee58c1e84990da1f0d672
ruby-spring_2.0.2.orig.tar.gz 42.3 KiB fd743dd6110fb03693f89b0aeadf720702f9a28be470f3d73540767048b922db
ruby-spring_2.0.2-1.debian.tar.xz 3.1 KiB 645a719d75e94c22d408c0ce103fda723d2f1197697b9fcd7bbfb9ac8cdfb219

No changes file available.

Binary packages built by this source

ruby-spring: Rails application preloader

 Spring is a Rails application preloader. It speeds up development by
 keeping your application running in the background so you don't need to
 boot it every time you run a test, rake task or migration.