Change log for ruby-systemu package in Ubuntu

15 of 5 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Deleted in wily-proposed (Reason: moved to release)
ruby-systemu (2.6.5-1) unstable; urgency=medium

  * Team upload.
  * New upstream release.
  * Refreshed packaging using dh-make-ruby.
  * Use "GPL-2" instead of "GPL2" in debian/copyright. Fix lintian warning.
  * Add patch: fix-test-load-path.patch

 -- Lucas Nussbaum <email address hidden>  Tue, 12 May 2015 14:19:36 +0200

Available diffs

Superseded in wily-release on 2015-05-12
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2018-01-19 (Reason: moved to release)
ruby-systemu (2.6.4-1) unstable; urgency=low


  * New upstream release

 -- Pirate Praveen <email address hidden>  Mon, 14 Apr 2014 19:54:00 +0530

Available diffs

Superseded in utopic-release on 2014-04-27
Published in trusty-release on 2014-01-16
Deleted in trusty-proposed (Reason: moved to release)
ruby-systemu (2.6.0-1) unstable; urgency=low


  * Team upload.

  [ Cédric Boutillier ]
  * debian/control
    - remove obsolete DM-Upload-Allowed flag
    - use canonical URI in Vcs-* fields
  * debian/copyright: use DEP5 copyright-format/1.0 URL for Format field

  [ Jonas Genannt ]
  * Imported Upstream version 2.6.0
  * d/copyright: updated license to fit Ruby + GPL2
  * d/control
    - bumped standards version to 3.9.5 (no changes needed)
    - removed transitional packages

 -- Jonas Genannt <email address hidden>  Thu, 16 Jan 2014 09:43:47 +0100

Available diffs

Superseded in trusty-release on 2014-01-16
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
ruby-systemu (2.5.1-1) unstable; urgency=low


  * Team upload
  * New upstream version
  * Improve description spelling 
  * Bump Standards-Version to 3.9.3 (no changes needed)
  * Override lintian warning about duplicate description of transtional
    packages
  * Set priority of transitional packages to extra
  * Build against gem2deb >= 0.3.0~
  * Enable tests

 -- Cédric Boutillier <email address hidden>  Wed, 27 Jun 2012 23:00:34 +0200

Available diffs

Superseded in quantal-release on 2012-06-29
Published in precise-release on 2011-10-17
ruby-systemu (2.4.0-1) unstable; urgency=low

  * New upstream release.
  * Transition to gem2deb. (Closes: #641389)
  * Generate transitional packages.
  * Close redundant RFP. (Closes: #624607)
  * Make debian/copyright DEP5 compliant.
  * Install samples as examples.
  * Standards-Version -> 3.9.2.
  * Add myself to uploaders.

15 of 5 results