ruby-term-ansicolor 1.0.7-1 source package in Ubuntu

Changelog

ruby-term-ansicolor (1.0.7-1) unstable; urgency=low


  * Team upload
  * New upstream version
  * Drop single Debian patch
  * Bump Standards-Version to 3.9.3 (no changes needed)
  * Build against gem2deb >= 0.3.0
  * Set priority of transitional packages to extra

 -- C├ędric Boutillier <email address hidden>  Fri, 29 Jun 2012 23:01:05 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2012-06-30
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe ruby

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-term-ansicolor_1.0.7-1.dsc 1.6 KiB 47183be51edf8badd4a915f3a70f645a09f6b43c92fd129f94bb6b43cb8d2008
ruby-term-ansicolor_1.0.7.orig.tar.gz 14.1 KiB 444c13ab37b1cec23c515c7682c1f95cb5977af24a758f93fed97b6dd40e8234
ruby-term-ansicolor_1.0.7-1.debian.tar.gz 2.7 KiB 9640491e1e41f7d457e5068cf9409b807c310c1b3394461427a621f64a27f73c

Available diffs

No changes file available.

Binary packages built by this source

libterm-ansicolor-ruby: No summary available for libterm-ansicolor-ruby in ubuntu saucy.

No description available for libterm-ansicolor-ruby in ubuntu saucy.

libterm-ansicolor-ruby1.8: Transitional package for ruby-term-ansicolor

 This is a transitional package to ease upgrades to the ruby-term-ansicolor
 package. It can safely be removed.

ruby-term-ansicolor: No summary available for ruby-term-ansicolor in ubuntu saucy.

No description available for ruby-term-ansicolor in ubuntu saucy.