Change log for ruby-test-unit-rr package in Ubuntu

16 of 6 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-10-30
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2018-01-26
Deleted in bionic-proposed (Reason: moved to release)
ruby-test-unit-rr (1.0.5-3) unstable; urgency=medium

  [ HIGUCHI Daisuke (VDR dai) ]
  * eliminate lintian warning: unnecessary-team-upload
  * Move Vcs-* to salsa.debian.org
  * Bump debhelper compatibility level to 11
  * Update Standards-Version to 4.1.3

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Sat, 20 Jan 2018 11:30:11 +0900

Available diffs

Superseded in bionic-release on 2018-01-26
Deleted in bionic-proposed on 2018-01-28 (Reason: moved to release)
ruby-test-unit-rr (1.0.5-2) unstable; urgency=medium

  * Team upload.

  [ Cédric Boutillier ]
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ HIGUCHI Daisuke (VDR dai) ]
  * Add myself to Uploaders.
  * eliminate lintian warning: debian-watch-uses-insecure-uri
  * d/tests/: add for autopkgtest-pkg-ruby.
  * Bump Compat: 10
  * Bump Standards-Version to 4.1.1 (no changes needed)

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Sun, 22 Oct 2017 20:44:52 +0900

Available diffs

Superseded in bionic-release on 2017-11-09
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-02-10
Deleted in xenial-proposed (Reason: moved to release)
ruby-test-unit-rr (1.0.5-1) unstable; urgency=medium

  * Imported Upstream version 1.0.5
  * Bump Compat: 9
  * Fix lintian warning: vcs-field-uses-insecure-uri

 -- Youhei SASAKI <email address hidden>  Wed, 10 Feb 2016 02:16:45 +0900

Available diffs

Superseded in xenial-release on 2016-02-10
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
ruby-test-unit-rr (1.0.3-2) unstable; urgency=medium


  * Team upload.
  * Rebuild to update rubygems-integration metadata
  * Change homepage to github as rubyforge is down
  * Set Testsuite to autopkgtest-pkg-ruby
  * Bump Standards-Version to 3.9.6 (no changes needed)

 -- Cédric Boutillier <email address hidden>  Tue, 21 Oct 2014 12:36:23 +0200
Superseded in vivid-release on 2014-10-26
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
ruby-test-unit-rr (1.0.3-1build1) utopic; urgency=medium

  * No-change rebuild to update the Ruby-Version attribute.
 -- Matthias Klose <email address hidden>   Wed, 30 Apr 2014 12:06:43 +0000
Superseded in utopic-release on 2014-04-30
Published in trusty-release on 2013-10-23
Deleted in trusty-proposed (Reason: moved to release)
ruby-test-unit-rr (1.0.3-1) unstable; urgency=low


  * Initial release (Closes: #715331)

 -- Youhei SASAKI <email address hidden>  Mon, 08 Jul 2013 16:58:16 +0900
16 of 6 results