ruby-test-unit-rr 1.0.5-3 source package in Ubuntu

Changelog

ruby-test-unit-rr (1.0.5-3) unstable; urgency=medium

  [ HIGUCHI Daisuke (VDR dai) ]
  * eliminate lintian warning: unnecessary-team-upload
  * Move Vcs-* to salsa.debian.org
  * Bump debhelper compatibility level to 11
  * Update Standards-Version to 4.1.3

 -- HIGUCHI Daisuke (VDR dai) <email address hidden>  Sat, 20 Jan 2018 11:30:11 +0900

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2018-01-20
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc
Disco release on 2018-10-30 universe misc
Cosmic release on 2018-05-01 universe misc
Bionic release on 2018-01-26 universe misc

Builds

Bionic: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-test-unit-rr_1.0.5-3.dsc 2.1 KiB e739d7f1f638d91f43b74f05bf930267080ae6f354724e261a0da8a51ce8f7b2
ruby-test-unit-rr_1.0.5.orig.tar.gz 12.9 KiB d2b7eee4b279ec82dc51aeab3c83a8c616a72779d43b4faa833c5cc0d7164743
ruby-test-unit-rr_1.0.5-3.debian.tar.xz 2.8 KiB 4a7a03d0eb9a48fefef257f3d21015fec0e35beba4ae964340d7068adc91947f

Available diffs

No changes file available.

Binary packages built by this source

ruby-test-unit-rr: RR adapter for Ruby Test::Unit

 This library provides RR adaptor for Ruby Test::Unit.
 .
 You don't need RR setup codes with test-unit-rr, just require
 "test/unit/rr".