ruby-tilt 1.3.2-1 source package in Ubuntu

Changelog

ruby-tilt (1.3.2-1) unstable; urgency=low

  * Fix FTBFS: Closes: #628271
    - add Encoding.default_external for Ruby >= 1.9.1
  * New Upstream version: 1.3.2
  * Bump Standard Version: 3.9.2
  * Add manpage for /usr/bin/tilt
  * Add me to Uploaders
 -- Matthias Klose <email address hidden>   Mon,  29 Aug 2011 19:53:03 +0000

Upload details

Uploaded by:
Matthias Klose on 2011-08-29
Uploaded to:
Oneiric
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-tilt_1.3.2.orig.tar.gz 31.2 KiB b60c282014cdda534d6889d5c17f0b0f9b35f0a0a54854c93077b12bec5e809a
ruby-tilt_1.3.2-1.debian.tar.gz 3.3 KiB 1f899b89e0940ee869e4f5cd4ec8d6690dfb257f74424562a927ea702314fe7b
ruby-tilt_1.3.2-1.dsc 2.0 KiB 40f913980714b2e55cd19a380a1d4f61cfd2744455a051848ec57000ed3ad7ee

Available diffs

View changes file

Binary packages built by this source

ruby-tilt: Generic interface to multiple Ruby template engines

 Tilt is a thin interface over a bunch of different Ruby template engines in an
 attempt to make their usage as generic possible. This is useful for web
 frameworks, static site generators, and other systems that support multiple
 template engines but don't want to code for each of them individually.