ruby-tilt 2.0.0+really1.4.1-1 source package in Ubuntu

Changelog

ruby-tilt (2.0.0+really1.4.1-1) unstable; urgency=medium


  * Team upload
  * Revert to previous upstream release due to breakage of reverse
    dependencies (Closes: #738488).
  * switch build-dependency from ruby-minitest to ruby-test-unit
    - had to add debian/patches/new-test-unit-compatibility.patch temporarily

 -- Antonio Terceiro <email address hidden>  Sun, 23 Feb 2014 12:33:57 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2014-02-23
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-03-04 universe ruby

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-tilt_2.0.0+really1.4.1-1.dsc 2.2 KiB 49e38b986264a39cac0355d5d1edcbebca11507adbc04a6a364bdea1832f7a95
ruby-tilt_2.0.0+really1.4.1.orig.tar.gz 39.5 KiB db4a37a654529e22927e9cda52aafb3d86c7b1547d3e576e7a96ec267c7165c2
ruby-tilt_2.0.0+really1.4.1-1.debian.tar.xz 4.1 KiB ba0e44a08ad6dc7b3015833cacce4d50db7c75290e321b897b9d343242f38b23

Available diffs

No changes file available.

Binary packages built by this source

ruby-tilt: No summary available for ruby-tilt in ubuntu utopic.

No description available for ruby-tilt in ubuntu utopic.